View Issue Details

IDProjectCategoryView StatusLast Update
0032971CommunityOCCT:Modeling Algorithmspublic2022-05-17 22:01
Reporterifv Assigned Toifv  
PrioritynormalSeveritymajor 
Status closedResolutionduplicate 
Product Version7.6.2 
Target Version7.6.3 
Summary0032971: Modeling Algorithms - Regression in BRepExtrema_DistShapeShape compared with 7.5
DescriptionCurrent algorithm BRepExtema_DistShapeShape produces wrong results in comparing with version 7.5.0, see attached picture - right view is good result, left view is bad one.
Steps To Reproducerestore [locate_data_file bug29313_Nozzle45.brep] s1
restore [locate_data_file bug29313_RobotArm6.brep] s2

distmini d s1 s2
## correct distance must be 2185.9739179983058
## wrong distance is
dval d_val
1088.8513614589781
TagsNo tags attached.
Test case number

Attached Files

  • Screenshot 2022-05-16 102514.png (76,829 bytes)

Relationships

duplicate of 0032973 verifiedifv Modeling Algorithms - Regression in BRepExtrema_DistShapeShape compared with 7.5 

Activities

ifv

2022-05-16 10:29

developer  

Screenshot 2022-05-16 102514.png (76,829 bytes)

azv

2022-05-16 22:06

administrator   ~0108453

Looks like duplication of 0032973, @ifv, isn't it? (because of some kind of bugtracker's error)

Issue History

Date Modified Username Field Change
2022-05-16 10:29 ifv New Issue
2022-05-16 10:29 ifv Assigned To => ifv
2022-05-16 10:29 ifv File Added: Screenshot 2022-05-16 102514.png
2022-05-16 22:06 azv Status new => feedback
2022-05-16 22:06 azv Note Added: 0108453
2022-05-16 22:06 azv Relationship added duplicate of 0032973
2022-05-17 22:01 azv Status feedback => closed
2022-05-17 22:01 azv Resolution open => duplicate