MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0026795Open CASCADE[OCCT] OCCT:Modeling Algorithmspublic2015-10-22 08:142018-08-29 11:08
Reporteremv 
Assigned Tobugmaster 
PrioritynormalSeverityminor 
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version[OCCT] 6.9.1 
Target Version[OCCT] 7.3.0Fixed in Version[OCCT] 7.3.0 
Summary0026795: Unable to perform General Fuse operation on the attached faces
DescriptionThe exception is thrown during perform of General Fuse operation on the attached faces. Errors status 11 is returned.
Steps To Reproducerestore c.brep c
explode c f
bclearobjects
bcleartools
baddobjects c_1
baddtools c_2
bfillds
# error: 11
bbuild r
# error: 102
TagsNo tags attached.
Test case numberbugs modalg_7 bug26795
Attached Files? file icon c.brep (14,395 bytes) 2015-10-22 08:14

- Relationships
related to 0030092verifiedbugmaster Open CASCADE Modeling Algorithms - Invalid result of Section operation 

-  Notes
(0069359)
mkv (tester)
2017-08-14 15:38

Problem described in issue is reproduced on current state of OCCT.
(0070520)
git (administrator)
2017-09-14 10:24

Branch CR26795 has been created by emv.

SHA-1: 77aaf4d5719ad1cfbe348d46091d3d690e66b5ef


Detailed log of new commits:

Author: emv
Date: Thu Sep 14 10:23:48 2017 +0300

    0026795: Unable to perform General Fuse operation on the attached faces
    
    The problem is not reproduced in current version of OCCT.
    Correction of the test case into OK state.
(0070521)
emv (developer)
2017-09-14 10:27

Dear Mikhail, the problem is not reproduced anymore. I have corrected the test case. Please review and check that it is OK.
(0070540)
mkv (tester)
2017-09-14 15:44

Dear BugMaster,
Test case
bugs modalg_7 bug26795 is OK on current master.

Branch CR26795 from occt git-repository is TESTED.
(0070993)
git (administrator)
2017-09-29 17:11

Branch CR26795 has been deleted by kgv.

SHA-1: 77aaf4d5719ad1cfbe348d46091d3d690e66b5ef

- Related Changesets
occt: master e3be7a3a
Timestamp: 2017-09-14 07:23:48
Author: emv
Committer: bugmaster
Details ] Diff ]
0026795: Unable to perform General Fuse operation on the attached faces

The problem is not reproduced in current version of OCCT.
Correction of the test case into OK state.
mod - tests/bugs/modalg_7/bug26795 Diff ] File ]
occt: master ca685e63
Timestamp: 2017-09-14 07:23:48
Author: emv
Committer: bugmaster
Details ] Diff ]
0026795: Unable to perform General Fuse operation on the attached faces

The problem is not reproduced in current version of OCCT.
Correction of the test case into OK state.
mod - tests/bugs/modalg_7/bug26795 Diff ] File ]

- Issue History
Date Modified Username Field Change
2015-10-22 08:14 emv New Issue
2015-10-22 08:14 emv Assigned To => emv
2015-10-22 08:14 emv File Added: c.brep
2015-10-22 08:15 emv Relationship added child of 0025926
2016-10-26 09:15 emv Target Version 7.1.0 => 7.2.0
2017-07-24 09:32 msv Target Version 7.2.0 => 7.3.0
2017-08-14 15:38 mkv Test case number => bugs modalg_7 bug26795
2017-08-14 15:38 mkv Note Added: 0069359
2017-09-14 10:24 git Note Added: 0070520
2017-09-14 10:27 emv Note Added: 0070521
2017-09-14 10:27 emv Assigned To emv => mkv
2017-09-14 10:27 emv Status new => resolved
2017-09-14 10:27 emv Status resolved => reviewed
2017-09-14 15:44 mkv Note Added: 0070540
2017-09-14 15:44 mkv Assigned To mkv => bugmaster
2017-09-14 15:44 mkv Status reviewed => tested
2017-09-21 19:33 bugmaster Changeset attached => occt master e3be7a3a
2017-09-21 19:33 bugmaster Status tested => verified
2017-09-21 19:33 bugmaster Resolution open => fixed
2017-09-21 19:49 apn Target Version 7.3.0 => 7.2.0
2017-09-22 12:04 bugmaster Target Version 7.2.0 => 7.3.0
2017-09-29 13:26 bugmaster Changeset attached => occt master ca685e63
2017-09-29 17:11 git Note Added: 0070993
2018-06-29 21:15 user533 Fixed in Version => 7.3.0
2018-06-29 21:19 user533 Status verified => closed
2018-08-29 11:08 emv Relationship added related to 0030092


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker