MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0026685Open CASCADE[OCCT] Website:Trackerpublic2015-09-15 12:062017-09-14 20:48
Reporterabv 
Assigned Toisv 
PrioritynormalSeveritymajor 
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0026685: Mantis View Issues form - developer is missing in "Reported by" and "Assigned to" fields
DescriptionWhen I select 'All Projects' or 'OCCT' as current project, and go to View Issues form, fields "Reported by" and "Assigned to" in that form contain only limited list of developers (looks like this list represents component maintainers).

It is necessary that all developers assigned to at least one project in the current scope be present in this list.
TagsNo tags attached.
Test case number
Attached Files

- Relationships
duplicate of 0025754resolvedbugmaster Mantis should allow selection of any person in the filter 

-  Notes
(0070557)
aiv (reporter)
2017-09-14 20:48

Closed as duplicate of 0025754.

- Issue History
Date Modified Username Field Change
2015-09-15 12:06 abv New Issue
2015-09-15 12:06 abv Assigned To => aiv
2015-11-03 16:00 aiv Relationship added duplicate of 0025754
2017-08-29 11:53 aiv Assigned To aiv => isv
2017-09-14 20:48 aiv Note Added: 0070557
2017-09-14 20:48 aiv Status new => closed
2017-09-14 20:48 aiv Resolution open => duplicate


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker