MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0026100Open CASCADE[OCCT] OCCT:Data Exchangepublic2015-04-20 09:262017-10-04 11:43
Reporterszv 
Assigned Toabv 
PrioritynormalSeverityminor 
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version[OCCT] 6.9.0 
Target Version[OCCT] 7.2.0Fixed in Version 
Summary0026100: Incorrect printout in StlTransfer::RetrieveMesh
DescriptionThere is an incorrect printout:

#ifdef OCCT_DEBUG
    cout << "Fail in StlTransfer::BuildIncrementalMesh" << endl;
#endif

Besides, check the #include directives - seems some of them are not needed anymore, for example:

#include <BRepMesh_IncrementalMesh.hxx>
TagsNo tags attached.
Test case numberNot required
Attached Files

- Relationships
related to 0028840closedbugmaster Data Exchange - rewrite the STL Reader/Writer 

-  Notes
(0069240)
apv (tester)
2017-08-09 13:26
edited on: 2017-08-09 13:37

Fix for issue 0028840 makes current problem not actual: code described in the issue is obsolete. It is suggested to close the issue.

Dear abv,
Do you have any objections?


- Issue History
Date Modified Username Field Change
2015-04-20 09:26 szv New Issue
2015-04-20 09:26 szv Assigned To => gka
2015-04-21 06:08 abv Target Version 6.9.0 => 7.1.0
2016-10-26 12:07 gka Target Version 7.1.0 => 7.2.0
2017-07-27 09:33 abv Target Version 7.2.0 => 7.4.0
2017-08-09 13:26 apv Test case number => Not required
2017-08-09 13:26 apv Note Added: 0069240
2017-08-09 13:26 apv Assigned To gka => bugmaster
2017-08-09 13:26 apv Status new => closed
2017-08-09 13:26 apv Resolution open => no change required
2017-08-09 13:30 apv Assigned To bugmaster => abv
2017-08-09 13:30 apv Status closed => feedback
2017-08-09 13:30 apv Resolution no change required => reopened
2017-08-09 13:37 apv Note Edited: 0069240 View Revisions
2017-10-04 11:42 abv Relationship added related to 0028840
2017-10-04 11:43 abv Status feedback => closed
2017-10-04 11:43 abv Resolution reopened => no change required
2017-10-04 11:43 abv Target Version 7.4.0 => 7.2.0


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker