View Issue Details

IDProjectCategoryView StatusLast Update
0024071Open CASCADEOCCT:Foundation Classespublic2013-07-12 16:32
Reporterapn Assigned Toabv  
PrioritynormalSeverityminor 
Status closedResolutionduplicate 
PlatformAOSL 
Product Version6.6.0 
Target Version6.7.0 
Summary0024071: VC 2009 64-bit compiler crashes while compiling IntPoly_ShapeSection.cxx
DescriptionCompilation is broken by MSVC++ 9.0 (MSVC 2008) in 64-bit mode while compiling IntPoly_ShapeSection.cxx
TagsNo tags attached.
Test case number

Relationships

duplicate of 0024072 closedRoman Lygin Community VC9 64-bit compiler crashes while compiling IntPoly_ShapeSection.cxx 
related to 0024042 closedapn Community Performance improvements: Foundation Classes 
has duplicate 0024063 closedbugmaster Community LNK1136: invalid or corrupt file - when compiling OCCT 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-07-12 16:21 apn New Issue
2013-07-12 16:21 apn Assigned To => abv
2013-07-12 16:22 apn Relationship added related to 0024042
2013-07-12 16:28 Pawel Relationship added has duplicate 0024063
2013-07-12 16:31 apn Relationship added duplicate of 0024072
2013-07-12 16:32 apn Status new => closed
2013-07-12 16:32 apn Resolution open => duplicate