MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006784Open CASCADE[OCCT] OCCT:Visualizationpublic2004-09-24 09:072014-02-11 12:56
Reportervsv 
Assigned Tobugmaster 
PrioritynormalSeveritytrivial 
StatusclosedResolutionduplicate 
PlatformOSWindows NTOS Version
Product Version 
Target VersionFixed in Version 
Summary0006784: Non predicted position of rotation center in View 3d
DescriptionWhen rotation in a View 3d was started with command
V3d_View::StartRotation(x,y,0.45) then center of rotation has not predictable
position between:
1) center of gravity of displayed objects;
2) coordinate 0,0
3) maximal x, 0, 0
TagsNo tags attached.
Test case number
Attached Files

- Relationships
duplicate of 0002618closedbugmaster Community Visualization - choose better center of gravity for camera rotation operations 

-  Notes
(0027774)
kgv (developer)
2014-02-05 14:48

Dear bugmaster,

please close this issue as duplicate of 0002618
(0027836)
bugmaster (administrator)
2014-02-11 12:56

issue is closed as duplicate of 0002618

- Issue History
Date Modified Username Field Change
2004-09-27 14:44 bugmaster Assigned To bugmaster => vtn
2004-09-27 14:44 bugmaster Status new => assigned
2004-09-27 14:44 bugmaster groupset 158276927864438656 => 158259327087935360
2004-12-15 14:12 vtn Assigned To vtn => khr
2006-01-31 15:10 bugmaster Product Version 5.2 => dev
2006-01-31 15:10 bugmaster Assigned To khr => san
2011-08-02 11:24 bugmaster Category OCCT:VIZ => OCCT:Visualization
2014-02-05 14:47 kgv Relationship added duplicate of 0002618
2014-02-05 14:48 kgv Note Added: 0027774
2014-02-05 14:48 kgv Assigned To san => bugmaster
2014-02-05 14:48 kgv Status assigned => feedback
2014-02-05 14:48 kgv Fixed in Version EMPTY =>
2014-02-05 14:48 kgv Description Updated View Revisions
2014-02-11 12:56 bugmaster Note Added: 0027836
2014-02-11 12:56 bugmaster Status feedback => closed
2014-02-11 12:56 bugmaster Resolution open => duplicate


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker