MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006280Open CASCADE[OCCT] OCCT:Modeling Algorithmspublic2004-07-08 16:192013-04-29 15:24
Reporterbugmaster 
Assigned Tobugmaster 
PrioritynormalSeveritytrivial 
StatusclosedResolutionunable to reproduce 
PlatformOSAllOS Version
Product Version 
Target Version[OCCT] 6.6.0Fixed in Version[OCCT] 6.6.0 
Summary0006280: Problem is tolerance of vertices after blend operation
DescriptionReference data: cfi/002/O3

Conclusion of MKK:
The fuseblend operation is tested. This operation consists of two operations:
fuse and blend.
Fuse operation is correct and returns valid result. Blend operation throws an
exception.
The cause of the problem is tolerance of vertices of the result.
The tolerance is correct but too big for performing blend operation correctly.
TagsNo tags attached.
Test case number
Attached Filestgz file icon OCC6280-skv-v1.tgz (76,723 bytes) 2004-08-06 14:19

- Relationships
related to 0023610assignedmsv checkshape command does not detect mismatch of the tolerance values among the sub-shapes of the shape 

-  Notes
(0022919)
abk (developer)
2013-01-09 14:45

The bug is not reproduced in release and debug modes on branch CR23610 under
Windows XP 32-bit.
Close it please.
(0023318)
abk (developer)
2013-02-13 14:06

The bug is not reproduced in debug mode on master branch since 28.01.13 17:02:50 under Windows XP 32-bit.
Close it please.
(0023702)
bugmaster (administrator)
2013-03-13 17:32

Problem was corrected by fix for CR23610

- Issue History
Date Modified Username Field Change
2004-07-08 16:19 bugmaster Assigned To bugmaster => mkk
2004-07-08 16:19 bugmaster Status new => assigned
2004-07-13 12:29 mkk Assigned To mkk => skv
2004-08-06 16:19 skv Status assigned => resolved
2004-08-12 16:55 bugmaster Status resolved => assigned
2004-08-17 13:29 skv Status assigned => resolved
2004-08-25 17:03 bugmaster Assigned To skv => mkk
2004-08-25 17:03 bugmaster Status resolved => assigned
2011-08-02 11:31 bugmaster Category OCCT:MOA => OCCT:Modeling Algorithms
2012-12-20 11:36 abv Assigned To mkk => abk
2013-01-09 14:45 abk Note Added: 0022919
2013-01-09 14:46 abk Assigned To abk => abv
2013-01-09 14:46 abk Status assigned => resolved
2013-01-10 11:29 abv Assigned To abv => bugmaster
2013-01-10 11:29 abv Status resolved => feedback
2013-01-16 14:52 bugmaster Status feedback => closed
2013-01-16 14:52 bugmaster Resolution open => unable to reproduce
2013-01-16 14:52 bugmaster Fixed in Version EMPTY => 6.5.4
2013-01-16 16:34 bugmaster Relationship added related to 0023610
2013-01-16 16:35 bugmaster Assigned To bugmaster => abk
2013-01-16 16:35 bugmaster Status closed => assigned
2013-01-16 16:35 bugmaster Status assigned => resolved
2013-01-17 10:39 abv Status resolved => assigned
2013-02-13 14:06 abk Note Added: 0023318
2013-02-13 14:06 abk Assigned To abk => abv
2013-02-13 14:06 abk Status assigned => resolved
2013-03-11 08:50 abv Assigned To abv => bugmaster
2013-03-11 08:50 abv Status resolved => feedback
2013-03-13 17:31 bugmaster Status feedback => tested
2013-03-13 17:32 bugmaster Note Added: 0023702
2013-03-13 17:32 bugmaster Status tested => verified
2013-03-22 16:00 bugmaster Target Version => 6.6.0
2013-04-23 13:35 aiv Status verified => closed
2013-04-29 15:24 aiv Fixed in Version 6.5.4 => 6.6.0


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker