MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000406Open CASCADE[OCCT] OCCT:Modeling Algorithmspublic2002-05-22 12:312021-03-22 11:25
Reportereap 
Assigned Toeap 
PrioritynoneSeveritytrivial 
StatusclosedResolutionunable to reproduce 
PlatformOSAllOS Version
Product Version 
Target VersionFixed in Version[OCCT] 5.0.0 
Summary0000406: checkshape says face is Ok, but it looks invalid
Descriptioncheckshape says face is Ok, but it looks KO in 3d and 2d view in DRAW.
PCurve is not trimed as it should
TagsNo tags attached.
Test case number
Attached Files? file icon OkBadFace.brep (10,294 bytes) 2002-05-22 08:31

- Relationships
related to 0032226newasuraven Modeling Algorithms - Bad models with BRepCheck_CollapsedEdge checkshape error 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2002-05-22 13:13 bugmaster Assigned To bugmaster => ifv
2002-05-22 13:13 bugmaster Status new => assigned
2002-06-07 19:42 ifv Assigned To ifv => eap
2002-06-10 13:39 eap Status assigned => resolved
2002-08-09 16:35 bugmaster Status resolved => closed
2002-08-09 16:35 bugmaster Resolution @0@ => unable to reproduce
2011-08-02 11:31 bugmaster Category OCCT:MOA => OCCT:Modeling Algorithms
2021-03-22 11:25 asuraven Relationship added related to 0032226


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker