View Issue Details

IDProjectCategoryView StatusLast Update
0033419Open CASCADEOCCT:Testspublic2023-07-10 14:51
Reporterdkulikov Assigned Todkulikov  
PrioritynormalSeveritytweak 
Status verifiedResolutionfixed 
Product Version7.7.1 
Target Version7.7.2 
Summary0033419: Tests - Updating test case data
Descriptionbug33414 is failing due to missing test files.
Files were renamed before they were added to test repository.
Steps To Reproducetest bugs modalg_8 bug33414
TagsNo tags attached.
Test case numberbugs modalg_8 bug33414

Activities

git

2023-07-04 12:31

administrator   ~0113711

Branch CR33419 has been created by dkulikov.

SHA-1: b86b7fc5a35dc417c340d17be0beabfc89be9ffa


Detailed log of new commits:

Author: dkulikov
Date: Tue Jul 4 10:29:13 2023 +0100

    0033419: Tests - Updating test case data
    
    Filenames in bug33414 are updated.

dpasukhi

2023-07-04 15:50

developer   ~0113712

Dear bugmaster,
please integrate:
OCCT: CR33419
PROD: NO

jokwajeb

2023-07-10 13:43

administrator   ~0113732

Combination -
OCCT branch : SHA - CR0-WEEK-27
Products branch : SHA - CR0-WEEK-27
was compiled on Linux, MacOS and Windows platforms and tested in optimize mode.

Number of compiler warnings:
No new/fixed warnings

Regressions/Differences/Improvements:
No regressions/differences

CPU differences:
Ubuntu2004-64:
OCCT
Total CPU difference: 18029.970000000176 / 17938.88000000022 [+0.51%]
Products
Total CPU difference: 11839.160000000034 / 12111.439999999964 [-2.25%]
Windows-64-VC142:
OCCT
Total CPU difference: 19802.734375 / 19283.4375 [+2.69%]
Products
Total CPU difference: 13684.140625 / 12887.84375 [+6.18%]


Image differences :
No differences that require special attention

Memory differences :
No differences that require special attention

git

2023-07-10 14:51

administrator   ~0113734

Branch CR33419 has been deleted by mnt.

SHA-1: b86b7fc5a35dc417c340d17be0beabfc89be9ffa

Related Changesets

occt: master 1dad5844

2023-07-04 12:29:13

dkulikov


Committer: jokwajeb Details Diff
0033419: Tests - Updating test case data

Filenames in bug33414 are updated.
Affected Issues
0033419
mod - tests/bugs/modalg_8/bug33414 Diff File

Issue History

Date Modified Username Field Change
2023-07-04 12:25 dkulikov New Issue
2023-07-04 12:25 dkulikov Assigned To => dkulikov
2023-07-04 12:29 dpasukhi Severity minor => tweak
2023-07-04 12:29 dpasukhi Summary Test bug33414 is failing due to missing test files. => Tests - Updating test case data
2023-07-04 12:29 dpasukhi Description Updated
2023-07-04 12:31 dpasukhi Status new => assigned
2023-07-04 12:31 git Note Added: 0113711
2023-07-04 12:31 dpasukhi Test case number => bugs modalg_8 bug33414
2023-07-04 15:49 dkulikov Assigned To dkulikov => dpasukhi
2023-07-04 15:49 dkulikov Status assigned => resolved
2023-07-04 15:50 dpasukhi Assigned To dpasukhi => bugmaster
2023-07-04 15:50 dpasukhi Status resolved => reviewed
2023-07-04 15:50 dpasukhi Note Added: 0113712
2023-07-10 13:43 jokwajeb Note Added: 0113732
2023-07-10 13:59 jokwajeb Changeset attached => occt master 1dad5844
2023-07-10 13:59 dkulikov Assigned To bugmaster => dkulikov
2023-07-10 13:59 dkulikov Status reviewed => verified
2023-07-10 13:59 dkulikov Resolution open => fixed
2023-07-10 14:51 git Note Added: 0113734