View Issue Details

IDProjectCategoryView StatusLast Update
0033190Open CASCADEOCCT:Data Exchangepublic2022-12-05 00:25
Reporteratychini Assigned Toatychini  
PrioritynormalSeverityminor 
Status verifiedResolutionfixed 
Product Version7.7.0 
Target Version7.7.0 
Summary0033190: Error on de_wrapper/configuration/A3
DescriptionError on the test case de_wrapper/configuration/A3 occurs because there is no option named "provider.VRML.OCC.read.memory.limit" inside Vrml_ConfigurationNode
Steps To ReproduceNot required
TagsNo tags attached.
Test case number

Relationships

child of 0032820 verifieddpasukhi Data Exchange - add VRML reader to XCAF document 

Activities

git

2022-11-02 22:10

administrator   ~0111895

Branch CR33190 has been created by atychini.

SHA-1: a5e7a25157c7649418222d3dac8f8b3f8520b534


Detailed log of new commits:

Author: atychini
Date: Wed Nov 2 22:10:10 2022 +0300

    0033190: Error on de_wrapper/configuration/A3
    
    Removing provider.VRML.OCC.read.memory.limit from the test because this parameter doesn't exist inside the Vrml_ConfigurationNode class

atychini

2022-11-02 22:13

developer   ~0111896

Test should be completed successfully after the fix, check it out

Related Changesets

occt: master 402ad277

2022-11-02 22:10:10

atychini


Committer: smoskvin Details Diff
0033190: Error on de_wrapper/configuration/A3

Removing provider.VRML.OCC.read.memory.limit from the test because this parameter doesn't exist inside the Vrml_ConfigurationNode class
Affected Issues
0033190
mod - tests/de_wrapper/configuration/A3 Diff File

Issue History

Date Modified Username Field Change
2022-11-02 22:08 atychini New Issue
2022-11-02 22:08 atychini Assigned To => atychini
2022-11-02 22:10 git Note Added: 0111895
2022-11-02 22:13 atychini Assigned To atychini => smoskvin
2022-11-02 22:13 atychini Status new => resolved
2022-11-02 22:13 atychini Steps to Reproduce Updated
2022-11-02 22:13 atychini Note Added: 0111896
2022-11-03 13:14 dpasukhi Relationship added child of 0032820
2022-11-03 15:38 smoskvin Assigned To smoskvin => bugmaster
2022-11-03 15:38 smoskvin Status resolved => reviewed
2022-11-03 15:38 smoskvin Status reviewed => tested
2022-12-05 00:25 smoskvin Changeset attached => occt master 402ad277
2022-12-05 00:25 atychini Assigned To bugmaster => atychini
2022-12-05 00:25 atychini Status tested => verified
2022-12-05 00:25 atychini Resolution open => fixed