MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000330Open CASCADE[OCCT] OCCT:Modeling Algorithmspublic2002-04-30 13:332017-10-05 21:31
Reportervtn 
Assigned Toskv 
PrioritynormalSeveritytrivial 
StatusacknowledgedResolutionsuspended 
PlatformOSAllOS Version
Product Version 
Target VersionFixed in Version 
Summary0000330: checkshape command consider the shape with incorrect order of tolerance as valid.
Description 
TagsNo tags attached.
Test case number
Attached Files? file icon 775.brep (4,589 bytes) 2002-04-30 09:33
tgz file icon PatchOCC330dev.tgz (7,233 bytes) 2002-06-07 15:36
tgz file icon OCC330_skv_v2.tgz (7,452 bytes) 2003-08-11 14:52
txt file icon invalidope.txt (4,755 bytes) 2003-08-18 15:44

- Relationships
duplicate of 0023610assignedmsv checkshape command does not detect mismatch of the tolerance values among the sub-shapes of the shape 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2002-04-30 13:41 bugmaster Assigned To bugmaster => ifv
2002-04-30 13:41 bugmaster Status new => assigned
2002-05-14 12:13 ifv Assigned To ifv => skv
2002-06-07 19:37 skv Status assigned => resolved
2002-06-07 19:37 apv CC => apv, aki
2002-09-12 20:39 bugmaster Assigned To skv => ifv
2002-09-12 20:39 bugmaster Status resolved => assigned
2003-04-30 12:49 bugmaster Assigned To ifv => jgv
2003-07-30 15:41 bugmaster Assigned To jgv => skv
2003-08-11 17:14 bugmaster Status assigned => resolved
2003-09-12 13:23 bugmaster Status resolved => closed
2003-09-12 13:23 bugmaster Resolution @0@ => suspended
2003-09-12 13:23 bugmaster validate => 1
2011-08-02 11:31 bugmaster Category OCCT:MOA => OCCT:Modeling Algorithms
2017-10-05 21:31 abv Relationship added duplicate of 0023610


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker