View Issue Details

IDProjectCategoryView StatusLast Update
0032994Open CASCADEOCCT:Codingpublic2022-06-14 13:43
Reporterddzama Assigned Tobugmaster  
PrioritynormalSeverityminor 
Status closedResolutionduplicate 
PlatformWindowsOSVC++ 2013 
Product Version7.7.0 
Target Version7.7.0 
Summary0032994: key word `noexcept` is undefined on visual studio 2013 (vc12)
Descriptionkey word `noexcept` is undefined on visual studio 2013 (vc12)
TagsNo tags attached.
Test case number

Relationships

duplicate of 0032957 reviewedbugmaster [REGRESSION] Coding - problem compile OCCT using vc12 due to `noexcept` 

Activities

kgv

2022-06-02 17:09

developer   ~0108799

Please close duplicate of 0032957.

Issue History

Date Modified Username Field Change
2022-06-02 16:39 ddzama New Issue
2022-06-02 16:39 ddzama Assigned To => ddzama
2022-06-02 16:39 ddzama Relationship added child of 0032887
2022-06-02 17:09 kgv Relationship added duplicate of 0032957
2022-06-02 17:09 kgv Assigned To ddzama => bugmaster
2022-06-02 17:09 kgv Status new => feedback
2022-06-02 17:09 kgv Note Added: 0108799
2022-06-03 04:36 ddzama Relationship deleted child of 0032887
2022-06-14 13:43 azv Status feedback => closed
2022-06-14 13:43 azv Resolution open => duplicate