View Issue Details

IDProjectCategoryView StatusLast Update
0032972CommunityOCCT:Modeling Algorithmspublic2022-05-17 22:01
Reporterifv Assigned Toifv  
PrioritynormalSeveritymajor 
Status closedResolutionduplicate 
Product Version7.6.2 
Target Version7.6.3 
Summary0032972: Modeling Algorithms - Regression in BRepExtrema_DistShapeShape compared with 7.5
DescriptionCurrent algorithm BRepExtrema_DistShapeShape produces wrong result for given shapes
Steps To Reproducerestore [locate_data_file bug29313_Nozzle45.brep] s1
restore [locate_data_file bug29313_RobotArm6.brep] s2

distmini d s1 s2
TagsNo tags attached.
Test case number

Attached Files

  • Screenshot 2022-05-16 102514.png (76,829 bytes)

Relationships

duplicate of 0032973 verifiedifv Modeling Algorithms - Regression in BRepExtrema_DistShapeShape compared with 7.5 

Activities

ifv

2022-05-16 10:33

developer  

Screenshot 2022-05-16 102514.png (76,829 bytes)

azv

2022-05-16 22:06

administrator   ~0108454

Looks like duplication of 0032973, @ifv, isn't it? (because of some kind of bugtracker's error)

ifv

2022-05-17 09:12

developer   ~0108461

Last edited: 2022-05-17 09:13

Yes, when I tried to report bug 2 times, process was interrupted while submitting report because of any exceeding time. So 0032971 and 0032972 are duplicates of 0032973 and have to be closed or deleted.

Issue History

Date Modified Username Field Change
2022-05-16 10:33 ifv New Issue
2022-05-16 10:33 ifv Assigned To => ifv
2022-05-16 10:33 ifv File Added: Screenshot 2022-05-16 102514.png
2022-05-16 22:06 azv Status new => feedback
2022-05-16 22:06 azv Note Added: 0108454
2022-05-16 22:06 azv Relationship added duplicate of 0032973
2022-05-17 09:12 ifv Note Added: 0108461
2022-05-17 09:13 ifv Note Edited: 0108461
2022-05-17 09:13 ifv Note Edited: 0108461
2022-05-17 22:01 azv Status feedback => closed
2022-05-17 22:01 azv Resolution open => duplicate