View Issue Details

IDProjectCategoryView StatusLast Update
0000329Open CASCADEOCCT:Shape Healingpublic2006-06-29 09:15
Reportervtn Assigned Topdn 
PrioritynormalSeveritytrivial 
Status closedResolutionunable to reproduce 
OSAll 
Fixed in Version5.0.0 
Summary0000329: fixshape command does not fix incorrect tolerance order.
DescriptionThe attached shape have incorrect order of tolerance, but fixshape command stay it the same.
TagsNo tags attached.
Test case number

Attached Files

  • 775.brep (4,831 bytes)

Activities

2002-04-30 09:31

 

775.brep (4,831 bytes)

Issue History

Date Modified Username Field Change
2002-04-30 13:41 bugmaster Assigned To bugmaster => pdn
2002-04-30 13:41 bugmaster Status new => assigned
2002-05-24 18:20 bugmaster Status assigned => closed
2002-05-24 18:20 bugmaster Resolution @0@ => unable to reproduce
2011-08-02 11:30 bugmaster Category OCCT:SHG => OCCT:Shape Healing