View Issue Details

IDProjectCategoryView StatusLast Update
0032741Open CASCADEOCCT:Codingpublic2022-07-04 18:54
Reporteraml Assigned Tobugmaster  
PrioritynormalSeverityintegration request 
Status closedResolutionfixed 
Product Version7.6.0 
Target Version7.7.0 
Summary0032741: Coding - get rid of unused headers
DescriptionThis is a parent ticket for getting rid of unused headers.
Steps To ReproduceN/A
TagsNo tags attached.
Test case number

Relationships

parent of 0032742 verifiedaml Coding - get rid of unused headers [Adaptor2d to Approx] 
parent of 0032751 verifiedaml Coding - get rid of unused headers [AppStd to BndLib] 
parent of 0032768 verifiedaml Coding - get rid of unused headers [BopAlgo to BRepBuilderAPI] 
parent of 0032781 verifiedbugmaster Coding - get rid of unused headers [BRepCheck to ChFiKPart] 
parent of 0032806 verifiedaml Coding - get rid of unused headers [Contap to Extrema] 
parent of 0032832 verifiedaml Coding - get rid of unused headers [FairCurve to GeomAPI] 
parent of 0032951 verifiedaml Coding - get rid of unused headers [GeomConvert to IGESBasic] 
parent of 0032961 verifiedaml Coding - get rid of unused headers [IGESAppli to IGESToBRep] 
parent of 0032969 verifiedkgv Coding - get rid of unused headers [IMeshData to PLib] 
parent of 0033018 verifiedaml Coding - get rid of unused headers [Plugin to ShapeAnalysis] 
parent of 0033022 verifiedaml –°oding - get rid of unused headers [ShapeBuild to STEPControl] 
parent of 0033039 verifiedaml Coding - get rid of unused headers [StepData to StlAPI] 
parent of 0033040 verifiedaml Coding - get rid of unused headers [Storage to TopOpeBRepTool] 
parent of 0033041 verifiedaml Coding - get rid of unused headers [TopTools to Xw] 

Activities

aml

2022-07-04 08:59

developer   ~0109521

Dear bugmaster,
Please close this issue since all children issues are closed.

Issue History

Date Modified Username Field Change
2021-12-19 09:48 aml New Issue
2021-12-19 09:48 aml Assigned To => aml
2021-12-19 09:51 aml Relationship added parent of 0032742
2021-12-26 10:58 aml Relationship added parent of 0032751
2022-01-11 17:03 aml Relationship added parent of 0032768
2022-01-17 18:23 aml Relationship added parent of 0032781
2022-01-26 18:42 aml Relationship added parent of 0032806
2022-02-14 08:27 aml Relationship added parent of 0032832
2022-04-27 08:32 aml Relationship added parent of 0032951
2022-05-04 19:08 aml Relationship added parent of 0032961
2022-05-12 15:47 aml Relationship added parent of 0032969
2022-06-15 09:07 kgv Relationship added parent of 0033018
2022-06-21 17:01 aml Relationship added parent of 0033022
2022-06-27 18:50 aml Relationship added parent of 0033039
2022-06-27 19:48 aml Relationship added parent of 0033040
2022-06-27 19:48 aml Relationship added parent of 0033041
2022-07-04 08:59 aml Status new => resolved
2022-07-04 08:59 aml Assigned To aml => bugmaster
2022-07-04 08:59 aml Status resolved => reviewed
2022-07-04 08:59 aml Note Added: 0109521
2022-07-04 18:54 smoskvin Status reviewed => closed
2022-07-04 18:54 smoskvin Resolution open => fixed