View Issue Details

IDProjectCategoryView StatusLast Update
0031826Open CASCADEOCCT:Samplespublic2020-12-02 17:13
Reporterbugmaster Assigned Toasuraven  
PrioritynormalSeverityminor 
Status closedResolutionfixed 
Product Version7.5.0 
Target Version7.5.0Fixed in Version7.5.0 
Summary0031826: Samples - Qt OCCT Overview sample is not compiled with qt486
DescriptionQT Overview sample was developed with qt5. It uses QRegularExpression class that is available from qt5 version. It can be solved by using QRegExp

But it should be carefully tested
TagsNo tags attached.
Test case number

Relationships

related to 0031827 closedbugmaster Samples - Qt OCCT Overview sample is not compiled with VS 2010 
child of 0031570 closedbugmaster Samples - add Qt samples similar to standard MFC samples 

Activities

asuraven

2020-10-21 14:16

developer   ~0096104

the problem is solved within the issue 31827

Issue History

Date Modified Username Field Change
2020-10-06 15:47 bugmaster New Issue
2020-10-06 15:47 bugmaster Assigned To => asuraven
2020-10-06 15:47 bugmaster Relationship added related to 0031570
2020-10-06 15:48 bugmaster Status new => assigned
2020-10-06 15:56 kgv Product Version 7.4.0 => 7.5.0
2020-10-06 15:56 kgv Summary Samples : QT Overview sample is not compiled with qt486 => Samples - Qt OCCT Overview sample is not compiled with qt486
2020-10-07 16:28 kgv Relationship replaced child of 0031570
2020-10-21 14:14 asuraven Relationship added related to 0031827
2020-10-21 14:16 asuraven Note Added: 0096104
2020-10-26 09:51 bugmaster Status assigned => verified
2020-10-26 09:51 bugmaster Resolution open => fixed
2020-12-02 16:22 emo Fixed in Version => 7.5.0
2020-12-02 17:13 emo Status verified => closed