MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0031766Open CASCADE[OCCT] OCCT:Modeling Algorithmspublic2020-09-14 13:582020-09-17 18:46
Reporterbugmaster 
Assigned Tobugmaster 
PriorityhighSeverityminor 
StatusreviewedResolutionopen 
PlatformOSOS Version
Product Version[OCCT] 7.4.0 
Target Version[OCCT] 7.5.0Fixed in Version 
Summary0031766: Modeling Algorithms - Instability on pipe bugs bug26088 test case
DescriptionIt seems that pipe bugs bug26088 test case executed incorrectly. This is instability.
Steps To Reproducepipe bugs bug26088
TagsNo tags attached.
Test case number
Attached Filespng file icon cr31736_diff (1).png (71,048 bytes) 2020-09-14 13:58

- Relationships

-  Notes
(0094906)
git (administrator)
2020-09-16 13:35

Branch CR31766 has been created by jgv.

SHA-1: 36bb8da027f4311cf19a50ed30f0e67c54343dfa


Detailed log of new commits:

Author: jgv
Date: Mon Sep 14 18:51:50 2020 +0300

    0031766: Instability on pipe bugs bug26088 test case
    
    Correction in GeomFill_Sweep: set the flags "myExchUV", "isUReversed", "isVReversed" to FALSE (initial state) after failure of BuildKPart method.
(0094948)
jgv (developer)
2020-09-16 21:58

Please review the branch CR31766.

Branches for integration:
OCCT – CR31766
Products – NOT
(0094951)
ifv (developer)
2020-09-17 07:52

Seems to be valid

Branches for integration:
OCCT – CR31766
Products – NOT

- Issue History
Date Modified Username Field Change
2020-09-14 13:58 bugmaster New Issue
2020-09-14 13:58 bugmaster Assigned To => jgv
2020-09-14 13:58 bugmaster File Added: cr31736_diff (1).png
2020-09-14 13:58 bugmaster Relationship added child of 0031736
2020-09-14 14:00 bugmaster Description Updated View Revisions
2020-09-14 14:00 bugmaster Status new => assigned
2020-09-14 17:29 jgv Relationship deleted child of 0031736
2020-09-14 17:30 jgv Relationship added child of 0026088
2020-09-15 05:43 abv Priority normal => high
2020-09-16 13:26 jgv Summary Regression on pipe bugs bug26088 test case on master from 2020-09-11 => Instability on pipe bugs bug26088 test case
2020-09-16 13:26 jgv Description Updated View Revisions
2020-09-16 13:26 jgv Steps to Reproduce Updated View Revisions
2020-09-16 13:35 git Note Added: 0094906
2020-09-16 21:58 jgv Note Added: 0094948
2020-09-16 21:58 jgv Assigned To jgv => ifv
2020-09-16 21:58 jgv Status assigned => resolved
2020-09-17 07:52 ifv Note Added: 0094951
2020-09-17 07:52 ifv Assigned To ifv => bugmaster
2020-09-17 07:52 ifv Status resolved => reviewed
2020-09-17 18:46 bugmaster Summary Instability on pipe bugs bug26088 test case => Modeling Algorithms - Instability on pipe bugs bug26088 test case


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker