View Issue Details

IDProjectCategoryView StatusLast Update
0028910Open CASCADEOCCT:Documentationpublic2017-08-16 10:18
ReporterysnAssigned Tosan  
PrioritynormalSeverityminor 
Status closedResolutionduplicate 
Summary0028910: Visual3d_Layer removed, but still in the documentation
DescriptionA new message has been posted on OPEN CASCADE forums by Giovanni Bettega:
https://www.opencascade.com/content/visual3dlayer-removed-still-documentation
 
Good morning,
just for reporting that even if, starting from the OCC major version 7.0.0, the class Visual3d_Layer has been removed.
the documentation (up to 7.1.0) is not updated (both pdf and html)
Regards

Indeed, this class is mentioned on several occasions, for example, in the subsection of visualization guide "Underlay and overlay layers management".
This part of documentation needs to be rewritten.
TagsNo tags attached.
Test case number

Relationships

duplicate of 0028997 closedbugmaster Community Documentation - Visual3d_Layer removed, but still in the documentation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-07-11 10:27 ysn New Issue
2017-07-11 10:27 ysn Assigned To => ysn
2017-07-11 10:28 ysn Assigned To ysn => san
2017-08-16 10:17 abv Relationship added duplicate of 0028997
2017-08-16 10:18 abv Status new => closed
2017-08-16 10:18 abv Resolution open => duplicate
2017-08-16 10:18 abv Target Version 7.2.0 =>