MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000287Open CASCADE[OCCT] OCCT:Meshpublic2002-04-11 12:542021-03-19 12:47
Reporterspv 
Assigned To 
PrioritynoneSeveritytrivial 
StatusclosedResolutionunable to reproduce 
PlatformOSSolarisOS Version
Product Version 
Target VersionFixed in Version[OCCT] 5.0.0 
Summary0000287: Created meshes for shading (file BRepMesh_FastDiscret.cxx) for some faces are wrong. These faces are incorrect shaded in 3D view
DescriptionCreated meshes for shading (file BRepMesh_FastDiscret.cxx) for some faces are
wrong. These faces are incorrect shaded in 3D viewer or missing in it.
TagsNo tags attached.
Test case number
Attached Fileszip file icon lost_face.zip (3,908 bytes) 2002-04-11 08:54

- Relationships
related to 0032226newasuraven Modeling Algorithms - Bad models with BRepCheck_CollapsedEdge checkshape error 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2002-04-11 13:09 bugmaster Assigned To bugmaster => ifv
2002-04-11 13:09 bugmaster Status new => assigned
2002-04-22 16:29 ifv Assigned To ifv => apo
2002-04-26 14:43 apo Status assigned => resolved
2002-04-29 18:44 bugmaster Status resolved => closed
2002-04-29 18:44 bugmaster Resolution @0@ => unable to reproduce
2011-08-02 11:31 bugmaster Category OCCT:MOA => OCCT:Modeling Algorithms
2012-11-09 10:43 abv Assigned To apo =>
2012-11-09 10:43 abv Category OCCT:Modeling Algorithms => OCCT:Mesh
2012-11-09 10:43 abv Description Updated View Revisions
2021-03-19 12:47 asuraven Relationship added related to 0032226


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker