MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0028079Open CASCADE[OCCT] OCCT:Documentationpublic2016-11-09 13:132016-12-09 16:39
Reporterysn 
Assigned Toapn 
PrioritynormalSeverityminor 
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version[OCCT] 7.1.0Fixed in Version[OCCT] 7.1.0 
Summary0028079: Proofreading of updates section and possible documentation changes since 7.0
DescriptionUpdates section and possible documentation changes since 7.0 need to be reviewed.
Steps To ReproduceNA
TagsNo tags attached.
Test case numberNot needed
Attached Files

- Relationships

-  Notes
(0060414)
git (administrator)
2016-11-16 12:08

Branch CR28079 has been created by ysn.

SHA-1: 47fc99cf23511f74eb13fca837a43500071ae2bb


Detailed log of new commits:

Author: ysn
Date: Wed Nov 16 12:07:55 2016 +0300

    Added some content from the bugtracker to porting notes.
    Reviewed some other recent changes.
(0060415)
ysn (developer)
2016-11-16 12:23

Please, review.
(0060422)
git (administrator)
2016-11-16 14:26

Branch CR28079_1 has been created by abv.

SHA-1: 03773530130b4b8bb30a4aff2bde98fccc00daea


Detailed log of new commits:

Author: ysn
Date: Wed Nov 16 12:07:55 2016 +0300

    0028079: Proofreading of updates section and possible documentation changes since 7.0
    
    Added some content from the bugtracker to porting notes.
    Reviewed some other recent changes.
(0060424)
abv (manager)
2016-11-16 14:27

Reviewed with minor corrections (branch CR28079_1), please integrate (docs only, no testing is needed)
(0060462)
git (administrator)
2016-11-16 19:33

Branch CR28079_1 has been updated forcibly by abv.

SHA-1: 7f607c94459cd4c1b3e84fc8f0b77fefce9b6b4a
(0061283)
git (administrator)
2016-12-07 11:31

Branch CR28079 has been deleted by kgv.

SHA-1: 47fc99cf23511f74eb13fca837a43500071ae2bb
(0061284)
git (administrator)
2016-12-07 11:31

Branch CR28079_1 has been deleted by kgv.

SHA-1: 7f607c94459cd4c1b3e84fc8f0b77fefce9b6b4a

- Related Changesets
occt: master 80223385
Timestamp: 2016-11-16 09:07:55
Author: ysn
Committer: apn
Details ] Diff ]
0028079: Proofreading of updates section and possible documentation changes since 7.0

Added some content from the bugtracker to porting notes.
Reviewed some other recent changes.
mod - dox/dev_guides/building/cmake/cmake.md Diff ] File ]
mod - dox/dev_guides/upgrade/upgrade.md Diff ] File ]
mod - dox/user_guides/foundation_classes/foundation_classes.md Diff ] File ]
mod - dox/user_guides/modeling_data/modeling_data.md Diff ] File ]
mod - dox/user_guides/ocaf/ocaf.md Diff ] File ]

- Issue History
Date Modified Username Field Change
2016-11-09 13:13 ysn New Issue
2016-11-09 13:13 ysn Assigned To => ysn
2016-11-16 12:08 git Note Added: 0060414
2016-11-16 12:23 ysn Note Added: 0060415
2016-11-16 12:23 ysn Status new => resolved
2016-11-16 12:23 ysn Steps to Reproduce Updated View Revisions
2016-11-16 12:23 ysn Assigned To ysn => abv
2016-11-16 14:26 git Note Added: 0060422
2016-11-16 14:27 abv Note Added: 0060424
2016-11-16 14:27 abv Assigned To abv => bugmaster
2016-11-16 14:27 abv Status resolved => reviewed
2016-11-16 18:35 apn Test case number => Not needed
2016-11-16 18:35 apn Status reviewed => tested
2016-11-16 19:33 git Note Added: 0060462
2016-11-18 16:37 apn Changeset attached => occt master 80223385
2016-11-18 16:37 apn Assigned To bugmaster => apn
2016-11-18 16:37 apn Status tested => verified
2016-11-18 16:37 apn Resolution open => fixed
2016-12-07 11:31 git Note Added: 0061283
2016-12-07 11:31 git Note Added: 0061284
2016-12-09 16:29 user533 Status verified => closed
2016-12-09 16:39 user533 Fixed in Version => 7.1.0


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker