MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0027072Open CASCADE[OCCT] OCCT:Documentationpublic2016-01-12 15:432016-04-20 15:50
Reporterysn 
Assigned Tobugmaster 
PrioritynormalSeverityminor 
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version[OCCT] 7.0.0Fixed in Version[OCCT] 7.0.0 
Summary0027072: Highlight links in PDF by color
DescriptionImplement color highlighting for links in generated PDF documents in the template.
Steps To ReproduceNA
TagsNo tags attached.
Test case number
Attached Files

- Relationships
child of 0027023closedbugmaster Documentation -- cross-references are hardly noticeable in PDF 

-  Notes
(0049784)
git (administrator)
2016-01-12 15:48

Branch CR27072 has been created by ysn.

SHA-1: 5665573f68573c72833f727d878eaa07be0ab4e7


Detailed log of new commits:

Author: ysn
Date: Tue Jan 12 15:47:42 2016 +0300

    Added highlighting of links with blue color.
(0049879)
abv (manager)
2016-01-15 09:47

Reviewed, can be integrated. Note that it is already included in IR-2016-01-14, as part of 0026804. This confusion is apparently due to branch CR26804 being based on CR27072, and there is no indication in commit message what issue it fixes.

Yuri, please make yourself acquainted with the Contribution Workflow document we have revised together recently, and follow these rules in your own actions:
http://dev.opencascade.org/doc/overview/html/occt_dev_guides__contribution_workflow.html#occt_contribution_workflow_fix_commit [^]
(0053010)
git (administrator)
2016-04-17 13:54

Branch CR27072 has been deleted by kgv.

SHA-1: 5665573f68573c72833f727d878eaa07be0ab4e7

- Issue History
Date Modified Username Field Change
2016-01-12 15:43 ysn New Issue
2016-01-12 15:43 ysn Assigned To => ysn
2016-01-12 15:45 ysn Relationship added child of 0027023
2016-01-12 15:48 git Note Added: 0049784
2016-01-12 15:48 ysn Assigned To ysn => abv
2016-01-12 15:48 ysn Status new => resolved
2016-01-12 15:48 ysn Steps to Reproduce Updated View Revisions
2016-01-15 09:47 abv Note Added: 0049879
2016-01-15 09:47 abv Assigned To abv => bugmaster
2016-01-15 09:47 abv Status resolved => reviewed
2016-01-15 16:59 bugmaster Status reviewed => verified
2016-01-15 16:59 bugmaster Resolution open => fixed
2016-01-22 12:27 bugmaster Target Version 7.1.0 => 7.0.0
2016-04-17 13:54 git Note Added: 0053010
2016-04-20 15:42 aiv Fixed in Version => 7.0.0
2016-04-20 15:50 aiv Status verified => closed


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker