View Issue Details

IDProjectCategoryView StatusLast Update
0027019Open CASCADEOCCT:Configurationpublic2020-12-11 12:51
ReporteribsAssigned Toinv  
PrioritynormalSeverityminor 
Status closedResolutionunable to reproduce 
Product Version7.0.0 
Target Version7.6.0 
Summary0027019: Configuration, CMake - Generation of proxy files in inc folder should be done on generation step, rather than configuration
DescriptionGeneration of proxy files in inc folder should be done on generation step, rather than configuration
TagsNo tags attached.
Test case number

Relationships

child of 0026944 closedbugmaster CMake remarks 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-12-21 11:07 ibs New Issue
2015-12-21 11:07 ibs Assigned To => ibs
2015-12-21 11:07 ibs Relationship added child of 0026944
2015-12-26 09:44 abv Target Version 7.0.0 => 7.1.0
2016-11-03 17:13 abv Target Version 7.1.0 => 7.2.0
2017-07-27 09:43 abv Target Version 7.2.0 => 7.4.0
2019-07-10 21:12 abv Target Version 7.4.0 => 7.5.0
2020-09-11 15:36 utverdov Assigned To ibs => inv
2020-09-11 15:40 utverdov Target Version 7.5.0 => 7.6.0
2020-12-11 12:51 bugmaster Status new => closed
2020-12-11 12:51 bugmaster Resolution open => unable to reproduce