MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0026660Community[OCCT] OCCT:Documentationpublic2015-09-08 12:442015-10-23 20:51
ReporterTimo 
Assigned Tobugmaster 
PrioritynormalSeverityminor 
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version[OCCT] 6.7.1 
Target Version[OCCT] 6.9.1Fixed in Version[OCCT] 6.9.1 
Summary0026660: Search functionality of local reference manual does not work
DescriptionSince OCC 6.8.0 the search functionality of the local reference manual is broken. The online version at http://dev.opencascade.org/doc/refman/html/index.html [^] works.
But the one that is installed during setup does not work.
Steps To Reproduce- On Windows 7 open the start menu, go to All programs | Open Cascade...
- Click on Reference manual (html)
- Enter something in the search field, press Enter
TagsNo tags attached.
Test case number
Attached Filesjpg file icon local search result.jpg (19,064 bytes) 2015-09-08 12:44

- Relationships
duplicate of 0026614closedbugmaster Open CASCADE Open CASCADE Technology Overview documentation does not offer a search mechanism. 

-  Notes
(0045213)
Timo (developer)
2015-09-08 13:08

I think, it is not a duplicate of 0026614 because I'm referring to the Doxygen code documentation and 0026614 refers to the Overview.
(0045750)
bugmaster (administrator)
2015-09-17 10:51

Shearch works correctly is reference documentation is generated with option -s=local

- Issue History
Date Modified Username Field Change
2015-09-08 12:44 Timo New Issue
2015-09-08 12:44 Timo Assigned To => ysn
2015-09-08 12:44 Timo File Added: local search result.jpg
2015-09-08 12:46 Timo Steps to Reproduce Updated View Revisions
2015-09-08 12:47 ysn Relationship added duplicate of 0026614
2015-09-08 12:48 ysn Assigned To ysn => ibs
2015-09-08 12:51 ibs Assigned To ibs => bugmaster
2015-09-08 13:08 Timo Note Added: 0045213
2015-09-17 10:49 bugmaster Assigned To bugmaster => ysn
2015-09-17 10:49 bugmaster Status new => resolved
2015-09-17 10:49 bugmaster Assigned To ysn => bugmaster
2015-09-17 10:49 bugmaster Status resolved => reviewed
2015-09-17 10:51 bugmaster Note Added: 0045750
2015-09-17 10:51 bugmaster Status reviewed => verified
2015-09-17 10:51 bugmaster Resolution open => fixed
2015-10-16 14:55 user533 Status verified => closed
2015-10-23 20:51 user533 Fixed in Version => 6.9.1


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker