MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0026423Community[OCCT] OCCT:Foundation Classespublic2015-07-13 16:362015-10-23 20:50
ReporterBenjaminBihler 
Assigned Tobugmaster 
PrioritynormalSeveritytext 
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version[OCCT] 6.9.0 
Target Version[OCCT] 6.9.1Fixed in Version[OCCT] 6.9.1 
Summary0026423: Complete documentation of CPnts_AbscissaPoint Adv/Perform methods
DescriptionThe parameters U0 and Ui are not documented. Especially Ui is important (it has to be a first guess). It's meaning can be deduced from the constructor documentation.
Steps To ReproduceNot required
TagsNo tags attached.
Test case numberNot needed
Attached Files

- Relationships

-  Notes
(0042974)
git (administrator)
2015-07-13 16:41

Branch CR26423 has been created by BenjaminBihler.

SHA-1: f0adf7b882f766893ba7ca8a966ef5ca5f1d664e


Detailed log of new commits:

Author: Benjamin Bihler
Date: Mon Jul 13 15:41:07 2015 +0200

    Completed documentation of CPnts_AbscissaPoint Adv/Perform methods
(0042977)
BenjaminBihler (developer)
2015-07-13 17:08

Generating project with WOK has been tested successfully by comitter
(0043024)
msv (developer)
2015-07-15 09:30

Reviewed.
No testing is needed. Just compilation, because the code was not changed.
(0043106)
apv (tester)
2015-07-16 11:33

Dear BugMaster,

Branch CR26423 from occt git-repository (and master from products git-repository) was compiled on Linux and Windows platforms.
SHA-1: f0adf7b882f766893ba7ca8a966ef5ca5f1d664e

Number of compiler warnings:
occt component:
   Linux: 24 (24 on master)
   Windows: 0 (0 on master)
products component:
   Linux: 37 (37 on master)
   Windows: 0 (0 on master)
(0044193)
git (administrator)
2015-08-14 10:56

Branch CR26423 has been deleted by inv.

SHA-1: f0adf7b882f766893ba7ca8a966ef5ca5f1d664e

- Related Changesets
occt: master e03bdee2
Timestamp: 2015-07-20 15:21:58
Author: BenjaminBihler
Committer: bugmaster
Details ] Diff ]
0026423: Complete documentation of CPnts_AbscissaPoint Adv/Perform methods
mod - src/CPnts/CPnts_AbscissaPoint.hxx Diff ] File ]

- Issue History
Date Modified Username Field Change
2015-07-13 16:36 BenjaminBihler New Issue
2015-07-13 16:36 BenjaminBihler Assigned To => BenjaminBihler
2015-07-13 16:41 git Note Added: 0042974
2015-07-13 17:08 BenjaminBihler Note Added: 0042977
2015-07-13 17:08 BenjaminBihler Assigned To BenjaminBihler =>
2015-07-13 17:08 BenjaminBihler Status new => resolved
2015-07-13 17:08 BenjaminBihler Steps to Reproduce Updated View Revisions
2015-07-13 17:12 BenjaminBihler Assigned To => msv
2015-07-15 09:30 msv Note Added: 0043024
2015-07-15 09:30 msv Assigned To msv => bugmaster
2015-07-15 09:30 msv Status resolved => reviewed
2015-07-15 09:30 msv Product Version => 6.9.0
2015-07-15 09:30 msv Target Version 6.9.0 => 7.0.0
2015-07-15 15:50 apv Assigned To bugmaster => apv
2015-07-16 11:33 apv Note Added: 0043106
2015-07-16 11:33 apv Assigned To apv => bugmaster
2015-07-16 11:33 apv Status reviewed => tested
2015-07-16 11:33 apv Test case number => Not needed
2015-07-23 11:55 bugmaster Changeset attached => occt master e03bdee2
2015-07-23 11:55 bugmaster Status tested => verified
2015-07-23 11:55 bugmaster Resolution open => fixed
2015-08-14 10:56 git Note Added: 0044193
2015-08-26 11:04 abv Target Version 7.0.0 => 6.9.1
2015-10-16 14:56 user533 Status verified => closed
2015-10-23 20:50 user533 Fixed in Version => 6.9.1


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker