MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000255Community[OCCT] OCCT:Foundation Classespublic2002-03-26 14:512011-12-15 17:54
Reporteremo 
Assigned Tosav 
PrioritynoneSeveritytrivial 
StatusclosedResolutionfixed 
PlatformOSAllOS Version
Product Version 
Target VersionFixed in Version[OCCT] 5.0.0 
Summary0000255: AIS_LocalContext.cxx problem
DescriptionThis bug has been added to
http://www.opencascade.org/forumorg/bug.php?bug_id=35&f=8 [^] by Holger Ettinger
cgetting@swan.ac.uk .

Can it be that in the file AIS_LocalContext.cxx in the function "static
TCollection_AsciiString AIS_Local_SelName(const ...)" the line

stream<<address;

missed to add a string ending for the address? Because my program stopped
randomly with an unhandled exception and after debugging I think that was the
cause. After adding the ending:

stream<<address << ends;

I had no crashes recently but I can't say definitely if that was the cause or
not.
TagsNo tags attached.
Test case number
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2002-03-27 16:25 bugmaster Assigned To bugmaster => sav
2002-03-27 16:25 bugmaster Status new => assigned
2002-07-15 19:00 sav Status assigned => resolved
2002-07-15 19:16 bugmaster Status resolved => closed
2002-07-15 19:16 bugmaster Resolution @0@ => fixed
2011-08-02 11:23 bugmaster Category OCCT:FDC => OCCT:Foundation Classes
2011-12-15 17:54 bugmaster Project Open CASCADE => Community


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker