MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0025418Community[OCCT] OCCT:Releasepublic2014-10-24 00:042015-09-09 11:50
ReporterRoman Lygin 
Assigned Tobugmaster 
PrioritynormalSeverityintegration request 
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version[OCCT] 6.8.0 
Target Version[OCCT] 6.8.0Fixed in Version[OCCT] 6.8.0 
Summary0025418: Debug output to be limited to OCC development environment
DescriptionOpen CASCADE has multiple debug prints which are output in customer applications/libraries in debug mode, although this is essentially internal Open CASCADE stuff.

The fix contains modifications of a few occurrences which often appear in modeling, Shape Healing, OCAF, data exchange scenarios. The fix just adds an extra compilation condition - a macro OCCT_DEVELOPMENT which can be specified in OCC development environment. The name is chosen after 0023943.

This is certainly a partial step in addressing the issue but definitively helps to suppress OCC messages which contaminate the user-specific logs and can be annoying for downstream users.

Steps To ReproduceN/A
TagsNo tags attached.
Test case numberNot needed
Attached Files

- Relationships
has duplicate 0022929closedbugmaster Community [Coding Rules] Eliminate debug output 
related to 0024091closedabv Open CASCADE DEB usage in public headers 

-  Notes
(0033663)
git (administrator)
2014-10-24 00:09

Branch CR25418 has been created by Roman Lygin.

SHA-1: c2a717fddbb88b7680181126b955779272a35fe3


Detailed log of new commits:

Author: Roman Lygin
Date: Fri Oct 24 00:08:40 2014 +0400

    0025418: Debug output to be limited to OCC development environment

Author: Roman Lygin
Date: Tue Oct 14 08:28:22 2014 +0400

    initial commit
(0033664)
Roman Lygin (developer)
2014-10-24 00:09

The fix has been pushed to the repository
(0033665)
kgv (developer)
2014-10-24 08:36

Dear Roman,

your patch conflicts with issue #0025266 integrated to master a week ago.
(0033668)
Roman Lygin (developer)
2014-10-24 09:30

Thanks Kirill! What a clash indeed!
I started working on this on the base of 6.8.0 beta and did not rebase before pushing :-(.
Having a single macro (like OCCT_DEVELOPMENT) could be a more efficient way for your development process but this is totally up to you.
At this moment I cannot rebase to current master due to the CRLF conflict issue of a few OCC files (reported to bugmaster and Andrey). Anyway, most likely the branch will be deleted and the tracker will be closed as duplicate. Please stay tuned
(0033672)
git (administrator)
2014-10-24 10:04

Branch CR25418_2 has been created by Roman Lygin.

SHA-1: dde1a635639e7b7908ee193a18d8ac4e568b4c0d


Detailed log of new commits:

Author: Roman Lygin
Date: Fri Oct 24 10:03:26 2014 +0400

    initial commit
    0025418: Debug output to be limited to OCC development environment
(0033673)
Roman Lygin (developer)
2014-10-24 10:06

Rabased after applying hints from Andrey and pushed as the CR25418_2 branch. Only 5 files survived, the rest were dropped in favor of #25266.
(0033675)
kgv (developer)
2014-10-24 10:24

+#if defined(DEB) && defined(OCCT_DEVELOPMENT)
   AddPrinter ( new Message_PrinterOStream );
+#endif

What is the point to block every output by default?
Messenger is the proper way to print messages in OCCT, including debug ones (Trace level).
Application should configure printers of default messenger at the very beginning. And there is a straightforward way to remove already assigned ones (e.g. by type, if you don't like Message_PrinterOStream for some reason).

+#if defined(DEB) && defined(OCCT_DEVELOPMENT)  
     sout << " ...  Exception Raised while reading Step File : " << ficnom << 
":\n" << endl;
     sout << Standard_Failure::Caught()->GetMessageString();  
     sout << "    ..." << endl;
+#endif

I'm not familiar with StepFile package, but why the reason of the failure should be buried deep inside the algorithm?
(0033676)
Roman Lygin (developer)
2014-10-24 12:06

Regarding the Message package:
I believe it should be the opt-in policy, not the opt-out. That is, if you want to subscribe to the messages do this explicitly by Message::DefaultMessenger()->AddPrinter ( new Message_PrinterOStream );
This way it will be consistent with other usages, e.g. in OCAF message drivers and apparently any other output (which is being suppressed by this very fix and #25266).
The OCC developers will not be affected by this change if OCCT_DEVELOPMENT macro is enabled in the development process.

Regarding the StepFile package, frankly, I am not getting your comment, sorry :-\. Anyway the change is just consistent with others, not changing the existing business logic.
(0033677)
kgv (developer)
2014-10-24 12:15
edited on: 2014-10-24 12:17

> Regarding the StepFile package, frankly, I am not getting your comment, sorry :-\.
> Anyway the change is just consistent with others, not changing the existing business logic.
The difference is that one messages have been previously passed directly to std::cout, and in most cases - clearly for debugging purposes.
While quoted statement have used Messenger interface, and thus have been available to user in GUI application as well.

At the same time Messenger provides priorities which allows to suppress low-priority messages at run-time, not requiring to re-compile OCCT.
Not-only-for-debug messages are better to keep available (with lower priority if make sense), if them do not noticeably affect performance.

> The OCC developers will not be affected by this change
> if OCCT_DEVELOPMENT macro is enabled in the development process.
The strategy of unified macros does not make sense because visualization developer does not care much about bloating messages from OCAF component and vice versa.

Purely debugging outputs should be either removed or escaped by component-specific macros, if them really useful for this particular component maintainer.

(0033679)
jgv (developer)
2014-10-24 12:33

I agree with Roman that having a single macro (like OCCT_DEVELOPMENT) that enables ALL debug messages is strictly necessary for developers.
(0033779)
git (administrator)
2014-10-28 17:09

Branch CR25418_3 has been created by abv.

SHA-1: 1eff37863447b63de5b28cca9eae5b2f6139e23d


Detailed log of new commits:

Author: abv
Date: Tue Oct 28 12:41:04 2014 +0300

    0025418: Debug output to be limited to OCC development environment
    
    Macros ending on "DEB" are replaced by OCCT_DEBUG across OCCT code; new macros described in documentation.
    Macros starting with DEB are changed to start with "OCCT_DEBUG_".
    Some code cleaned.
(0033780)
abv (manager)
2014-10-28 17:12

I have pushed revised change to branch CR25418_3, please review. In general it follows Roman's idea, the macro that enables extra debug message is called OCCT_DEBUG; on Windows it can be enabled by setting CSF_DEFINES=OCCT_DEBUG in custom.bat. Message_Messenger is kept as before, outputting to cout by default.
(0033828)
jgv (developer)
2014-10-29 14:50

Ok.
(0034023)
apv (tester)
2014-11-05 11:45

Dear BugMaster,

Branch CR25418_3 (and products from GIT master) was compiled on Linux, MacOS and Windows platforms and tested.
SHA-1: 1eff37863447b63de5b28cca9eae5b2f6139e23d

Number of compiler warnings:
occt component:
   Linux: 18 (18 on master)
   Windows: 0 (0 on master)
products component:
   Linux: 11 (11 on master)
   Windows: 1 (1 on master)

Regressions/Differences:
Not detected

Testing cases:
Not needed

Testing on Linux:
Total MEMORY difference: 372161060 / 371748336
Total CPU difference: 48183.93000000015 / 48295.23000000005

Testing on Windows:
Total MEMORY difference: 275294604 / 273048988
Total CPU difference: 38016.71875 / 37049.625
(0034033)
git (administrator)
2014-11-05 12:49

Branch CR25418_4 has been created by abv.

SHA-1: 3972b056337c98762d2e44d9d4ea3a0a5006b227


Detailed log of new commits:

Author: abv
Date: Tue Oct 28 12:41:04 2014 +0300

    0025418: Debug output to be limited to OCC development environment
    
    Macros ending on "DEB" are replaced by OCCT_DEBUG across OCCT code; new macros described in documentation.
    Macros starting with DEB are changed to start with "OCCT_DEBUG_".
    Some code cleaned.
(0034341)
git (administrator)
2014-11-12 09:54

Branch CR25418 has been deleted by inv.

SHA-1: c2a717fddbb88b7680181126b955779272a35fe3
(0034342)
git (administrator)
2014-11-12 09:54

Branch CR25418_2 has been deleted by inv.

SHA-1: dde1a635639e7b7908ee193a18d8ac4e568b4c0d
(0034343)
git (administrator)
2014-11-12 09:55

Branch CR25418_3 has been deleted by inv.

SHA-1: 1eff37863447b63de5b28cca9eae5b2f6139e23d
(0034344)
git (administrator)
2014-11-12 09:55

Branch CR25418_4 has been deleted by inv.

SHA-1: 3972b056337c98762d2e44d9d4ea3a0a5006b227

- Related Changesets
occt: master 0797d9d3
Timestamp: 2014-10-28 09:41:04
Author: abv
Committer: bugmaster
Details ] Diff ]
0025418: Debug output to be limited to OCC development environment

Macros ending on "DEB" are replaced by OCCT_DEBUG across OCCT code; new macros described in documentation.
Macros starting with DEB are changed to start with "OCCT_DEBUG_".
Some code cleaned.
mod - dox/dev_guides/debug/debug.md Diff ] File ]
mod - src/AdvApp2Var/AdvApp2Var_Context.cxx Diff ] File ]
mod - src/AdvApp2Var/AdvApp2Var_Iso.cxx Diff ] File ]
mod - src/AdvApprox/AdvApprox_ApproxAFunction.cxx Diff ] File ]
mod - src/AIS/AIS_AttributeFilter.cxx Diff ] File ]
mod - src/AIS/AIS_InteractiveContext.cxx Diff ] File ]
mod - src/AIS/AIS_InteractiveContext_1.cxx Diff ] File ]
mod - src/AIS/AIS_InteractiveContext_2.cxx Diff ] File ]
mod - src/AIS/AIS_InteractiveObject.cxx Diff ] File ]
mod - src/AIS/AIS_Line.cxx Diff ] File ]
mod - src/AIS/AIS_LocalContext_1.cxx Diff ] File ]
mod - src/AIS/AIS_Shape.cxx Diff ] File ]
mod - src/AIS/AIS_TexturedShape.cxx Diff ] File ]
mod - src/AIS/AIS_TypeFilter.cxx Diff ] File ]
mod - src/AppBlend/AppBlend_AppSurf.gxx Diff ] File ]
mod - src/AppCont/AppCont_ContMatrices.cxx Diff ] File ]
mod - src/AppCont/AppCont_ContMatrices_1.cxx Diff ] File ]
mod - src/AppCont/AppCont_ContMatrices_2.cxx Diff ] File ]
mod - src/AppCont/AppCont_ContMatrices_3.cxx Diff ] File ]
mod - src/AppCont/AppCont_ContMatrices_4.cxx Diff ] File ]
mod - src/AppCont/AppCont_LeastSquare.gxx Diff ] File ]
mod - src/AppDef/AppDef_Variational.cxx Diff ] File ]
mod - src/Approx/Approx_BSplComputeLine.gxx Diff ] File ]
mod - src/Approx/Approx_ComputeLine.gxx Diff ] File ]
mod - src/Approx/Approx_CurvilinearParameter.cxx Diff ] File ]
mod - src/Approx/Approx_CurvlinFunc.cxx Diff ] File ]
mod - src/Approx/Approx_MCurvesToBSpCurve.cxx Diff ] File ]
mod - src/Approx/Approx_SameParameter.cxx Diff ] File ]
mod - src/BinDrivers/BinDrivers.cxx Diff ] File ]
mod - src/BinDrivers/BinDrivers_DocumentStorageDriver.cxx Diff ] File ]
mod - src/BinLDrivers/BinLDrivers.cxx Diff ] File ]
mod - src/BinLDrivers/BinLDrivers_DocumentRetrievalDriver.cxx Diff ] File ]
mod - src/BinLDrivers/BinLDrivers_DocumentStorageDriver.cxx Diff ] File ]
mod - src/BinMDataStd/BinMDataStd_IntegerArrayDriver.cxx Diff ] File ]
mod - src/BinMNaming/BinMNaming_NamingDriver.cxx Diff ] File ]
mod - src/BinMXCAFDoc/BinMXCAFDoc_LocationDriver.cxx Diff ] File ]
mod - src/BinTObjDrivers/BinTObjDrivers.cxx Diff ] File ]
mod - src/BinTools/BinTools_Curve2dSet.cxx Diff ] File ]
mod - src/BinTools/BinTools_CurveSet.cxx Diff ] File ]
mod - src/BinTools/BinTools_ShapeSet.cxx Diff ] File ]
mod - src/BinTools/BinTools_SurfaceSet.cxx Diff ] File ]
mod - src/BinXCAFDrivers/BinXCAFDrivers.cxx Diff ] File ]
mod - src/Bisector/Bisector_BisecAna.cxx Diff ] File ]
mod - src/Bisector/Bisector_BisecPC.cxx Diff ] File ]
mod - src/Bisector/Bisector_Inter.cxx Diff ] File ]
mod - src/BiTgte/BiTgte_Blend.cxx Diff ] File ]
mod - src/Blend/Blend_CSWalking.gxx Diff ] File ]
mod - src/Blend/Blend_CSWalking_1.gxx Diff ] File ]
mod - src/Blend/Blend_CSWalking_3.gxx Diff ] File ]
mod - src/Blend/Blend_CSWalking_4.gxx Diff ] File ]
mod - src/Blend/Blend_Walking.gxx Diff ] File ]
mod - src/Blend/Blend_Walking_1.gxx Diff ] File ]
mod - src/Blend/Blend_Walking_2.gxx Diff ] File ]
mod - src/Blend/Blend_Walking_3.gxx Diff ] File ]
mod - src/Blend/Blend_Walking_4.gxx Diff ] File ]
mod - src/BlendFunc/BlendFunc_ConstRad.cxx Diff ] File ]
mod - src/BlendFunc/BlendFunc_ConstRadInv.cxx Diff ] File ]
mod - src/BlendFunc/BlendFunc_EvolRad.cxx Diff ] File ]
mod - src/BRepAlgo/BRepAlgo_BooleanOperation.cxx Diff ] File ]
mod - src/BRepAlgo/BRepAlgo_DSAccess.cxx Diff ] File ]
mod - src/BRepAlgo/BRepAlgo_EdgeConnector.cxx Diff ] File ]
mod - src/BRepAlgo/BRepAlgo_Loop.cxx Diff ] File ]
mod - src/BRepAlgo/BRepAlgo_NormalProjection.cxx Diff ] File ]
mod - src/BRepAlgo/BRepAlgo_Tool.cxx Diff ] File ]
mod - src/BRepBlend/BRepBlend_AppFuncRoot.cxx Diff ] File ]
mod - src/BRepBlend/BRepBlend_RstRstLineBuilder.cxx Diff ] File ]
mod - src/BRepBlend/BRepBlend_SurfRstConstRad.cxx Diff ] File ]
mod - src/BRepBlend/BRepBlend_SurfRstEvolRad.cxx Diff ] File ]
mod - src/BRepBlend/BRepBlend_SurfRstLineBuilder.cxx Diff ] File ]
mod - src/BRepBuilderAPI/BRepBuilderAPI_Collect.cxx Diff ] File ]
mod - src/BRepBuilderAPI/BRepBuilderAPI_Sewing.cxx Diff ] File ]
mod - src/BRepCheck/BRepCheck_Analyzer.cxx Diff ] File ]
mod - src/BRepCheck/BRepCheck_Edge.cxx Diff ] File ]
mod - src/BRepCheck/BRepCheck_Shell.cxx Diff ] File ]
mod - src/BRepCheck/BRepCheck_Wire.cxx Diff ] File ]
mod - src/BRepClass3d/BRepClass3d_SClassifier.cxx Diff ] File ]
mod - src/BRepClass3d/BRepClass3d_SolidClassifier.cxx Diff ] File ]
mod - src/BRepClass3d/BRepClass3d_SolidExplorer.cxx Diff ] File ]
mod - src/BRepFeat/BRepFeat_Form.cxx Diff ] File ]
mod - src/BRepFeat/BRepFeat_MakeDPrism.cxx Diff ] File ]
mod - src/BRepFeat/BRepFeat_MakeLinearForm.cxx Diff ] File ]
mod - src/BRepFeat/BRepFeat_MakePipe.cxx Diff ] File ]
mod - src/BRepFeat/BRepFeat_MakePrism.cxx Diff ] File ]
mod - src/BRepFeat/BRepFeat_MakeRevol.cxx Diff ] File ]
mod - src/BRepFeat/BRepFeat_MakeRevolutionForm.cxx Diff ] File ]
mod - src/BRepFeat/BRepFeat_RibSlot.cxx Diff ] File ]
mod - src/BRepFeat/BRepFeat_trace.cxx Diff ] File ]
mod - src/BRepFill/BRepFill.cxx Diff ] File ]
mod - src/BRepFill/BRepFill_ApproxSeewing.cxx Diff ] File ]
mod - src/BRepFill/BRepFill_CompatibleWires.cxx Diff ] File ]
mod - src/BRepFill/BRepFill_Draft.cxx Diff ] File ]
mod - src/BRepFill/BRepFill_LocationLaw.cxx Diff ] File ]
mod - src/BRepFill/BRepFill_MultiLine.cxx Diff ] File ]
mod - src/BRepFill/BRepFill_NSections.cxx Diff ] File ]
mod - src/BRepFill/BRepFill_OffsetWire.cxx Diff ] File ]
mod - src/BRepFill/BRepFill_SectionPlacement.cxx Diff ] File ]
mod - src/BRepFill/BRepFill_ShapeLaw.cxx Diff ] File ]
mod - src/BRepFill/BRepFill_Sweep.cxx Diff ] File ]
mod - src/BRepFill/BRepFill_TrimEdgeTool.cxx Diff ] File ]
mod - src/BRepFill/BRepFill_TrimSurfaceTool.cxx Diff ] File ]
mod - src/BRepGProp/BRepGProp.cxx Diff ] File ]
mod - src/BRepLib/BRepLib_FuseEdges.cxx Diff ] File ]
mod - src/BRepLib/BRepLib_MakeWire.cxx Diff ] File ]
mod - src/BRepOffset/BRepOffset_Analyse.cxx Diff ] File ]
mod - src/BRepOffset/BRepOffset_Inter2d.cxx Diff ] File ]
mod - src/BRepOffset/BRepOffset_MakeOffset.cxx Diff ] File ]
mod - src/BRepOffset/BRepOffset_Offset.cxx Diff ] File ]
mod - src/BRepOffset/BRepOffset_Tool.cxx Diff ] File ]
mod - src/BRepOffsetAPI/BRepOffsetAPI_MakeOffset.cxx Diff ] File ]
mod - src/BRepPrim/BRepPrim_GWedge.cxx Diff ] File ]
mod - src/BRepTest/BRepTest_DraftAngleCommands.cxx Diff ] File ]
mod - src/BRepTest/BRepTest_ExtremaCommands.cxx Diff ] File ]
mod - src/BRepTest/BRepTest_FillingCommands.cxx Diff ] File ]
mod - src/BRepTools/BRepTools_ReShape.cxx Diff ] File ]
mod - src/BRepTopAdaptor/BRepTopAdaptor_FClass2d.cxx Diff ] File ]
mod - src/BRepTopAdaptor/BRepTopAdaptor_Tool.cxx Diff ] File ]
mod - src/BSplCLib/BSplCLib.cxx Diff ] File ]
mod - src/BSplSLib/BSplSLib.cxx Diff ] File ]
mod - src/CDF/CDF_Application.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_Builder.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_Builder_0.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_Builder_0.hxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_Builder_1.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_Builder_2.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_Builder_6.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_Builder_C1.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_Builder_C2.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_Builder_CnCrn.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_Builder_SpKP.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_ChBuilder.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_ChBuilder_C3.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_Debug.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_FilBuilder.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_FilBuilder_C2.cxx Diff ] File ]
mod - src/ChFi3d/ChFi3d_FilBuilder_C3.cxx Diff ] File ]
mod - src/ChFiDS/ChFiDS_Spine.cxx Diff ] File ]
mod - src/ChFiKPart/ChFiKPart_ComputeData_ChAsymPlnCon.cxx Diff ] File ]
mod - src/ChFiKPart/ChFiKPart_ComputeData_ChAsymPlnCyl.cxx Diff ] File ]
mod - src/ChFiKPart/ChFiKPart_ComputeData_ChPlnCon.cxx Diff ] File ]
mod - src/ChFiKPart/ChFiKPart_ComputeData_ChPlnCyl.cxx Diff ] File ]
mod - src/ChFiKPart/ChFiKPart_ComputeData_FilPlnCon.cxx Diff ] File ]
mod - src/ChFiKPart/ChFiKPart_ComputeData_FilPlnCyl.cxx Diff ] File ]
mod - src/ChFiKPart/ChFiKPart_ComputeData_Sphere.cxx Diff ] File ]
mod - src/CSLib/CSLib_Class2d.cxx Diff ] File ]
mod - src/DBRep/DBRep.cxx Diff ] File ]
mod - src/DBRep/DBRep_DrawableShape.cxx Diff ] File ]
mod - src/DBRep/DBRep_IsoBuilder.cxx Diff ] File ]
mod - src/DDataStd/DDataStd_BasicCommands.cxx Diff ] File ]
mod - src/DDataStd/DDataStd_DatumCommands.cxx Diff ] File ]
mod - src/DDataStd/DDataStd_NameCommands.cxx Diff ] File ]
mod - src/DDataStd/DDataStd_TreeCommands.cxx Diff ] File ]
mod - src/DDF/DDF_BrowserCommands.cxx Diff ] File ]
mod - src/DDF/DDF_IOStream.cxx Diff ] File ]
mod - src/DNaming/DNaming.cxx Diff ] File ]
mod - src/DNaming/DNaming_BooleanOperationDriver.cxx Diff ] File ]
mod - src/DNaming/DNaming_CylinderDriver.cxx Diff ] File ]
mod - src/DNaming/DNaming_FilletDriver.cxx Diff ] File ]
mod - src/DNaming/DNaming_Line3DDriver.cxx Diff ] File ]
mod - src/DNaming/DNaming_ModelingCommands.cxx Diff ] File ]
mod - src/DNaming/DNaming_PointDriver.cxx Diff ] File ]
mod - src/DNaming/DNaming_PrismDriver.cxx Diff ] File ]
mod - src/DNaming/DNaming_RevolutionDriver.cxx Diff ] File ]
mod - src/DNaming/DNaming_SelectionCommands.cxx Diff ] File ]
mod - src/DNaming/DNaming_SelectionDriver.cxx Diff ] File ]
mod - src/DNaming/DNaming_SphereDriver.cxx Diff ] File ]
mod - src/DNaming/DNaming_TransformationDriver.cxx Diff ] File ]
mod - src/DPrsStd/DPrsStd.cxx Diff ] File ]
mod - src/DPrsStd/DPrsStd_AISPresentationCommands.cxx Diff ] File ]
mod - src/Draft/Draft_Modification_1.cxx Diff ] File ]
mod - src/Draw/Draw.cxx Diff ] File ]
mod - src/Draw/Draw_BasicCommands.cxx Diff ] File ]
mod - src/Draw/Draw_Interpretor.cxx Diff ] File ]
mod - src/Draw/Draw_PloadCommands.cxx Diff ] File ]
mod - src/DrawDim/DrawDim_PlanarDiameter.cxx Diff ] File ]
mod - src/DrawDim/DrawDim_PlanarDistance.cxx Diff ] File ]
mod - src/DrawDim/DrawDim_PlanarRadius.cxx Diff ] File ]
mod - src/DrawDim/DrawDim_Radius.cxx Diff ] File ]
mod - src/DsgPrs/DsgPrs.cxx Diff ] File ]
mod - src/Expr/Expr_BinaryFunction.cxx Diff ] File ]
mod - src/Expr/Expr_NumericValue.cxx Diff ] File ]
mod - src/Expr/Expr_PolyFunction.cxx Diff ] File ]
mod - src/Expr/Expr_Product.cxx Diff ] File ]
mod - src/Expr/Expr_Sum.cxx Diff ] File ]
mod - src/Expr/Expr_UnaryFunction.cxx Diff ] File ]
mod - src/Extrema/Extrema_ExtPExtS.cxx Diff ] File ]
mod - src/FairCurve/FairCurve_Batten.cxx Diff ] File ]
mod - src/FairCurve/FairCurve_DistributionOfJerk.cxx Diff ] File ]
mod - src/FairCurve/FairCurve_DistributionOfSagging.cxx Diff ] File ]
mod - src/FairCurve/FairCurve_DistributionOfTension.cxx Diff ] File ]
mod - src/FairCurve/FairCurve_Energy.cxx Diff ] File ]
mod - src/FairCurve/FairCurve_EnergyOfBatten.cxx Diff ] File ]
mod - src/FairCurve/FairCurve_MinimalVariation.cxx Diff ] File ]
mod - src/FEmTool/FEmTool_Assembly.cxx Diff ] File ]
mod - src/FSD/FSD_CmpFile.cxx Diff ] File ]
mod - src/GccAna/GccAna_Circ2d2TanRad_1.cxx Diff ] File ]
mod - src/GccAna/GccAna_Circ2d2TanRad_2.cxx Diff ] File ]
mod - src/GccAna/GccAna_Circ2d3Tan_1.cxx Diff ] File ]
mod - src/GccAna/GccAna_Circ2d3Tan_6.cxx Diff ] File ]
mod - src/GccAna/GccAna_Circ2d3Tan_8.cxx Diff ] File ]
mod - src/GCPnts/GCPnts_QuasiUniformAbscissa.cxx Diff ] File ]
mod - src/GCPnts/GCPnts_QuasiUniformAbscissa.gxx Diff ] File ]
mod - src/Geom/Geom_OsculatingSurface.cxx Diff ] File ]
mod - src/Geom2dGcc/Geom2dGcc_Circ2d2TanOnGeo.cxx Diff ] File ]
mod - src/Geom2dGcc/Geom2dGcc_Circ2d2TanOnIter.cxx Diff ] File ]
mod - src/Geom2dGcc/Geom2dGcc_Circ2d2TanRadGeo.cxx Diff ] File ]
mod - src/Geom2dGcc/Geom2dGcc_FunctionTanCuCu.cxx Diff ] File ]
mod - src/Geom2dHatch/Geom2dHatch_Elements.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_ConstrainedFilling.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_Coons.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_CorrectedFrenet.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_Darboux.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_Frenet.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_GuideTrihedronAC.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_GuideTrihedronPlan.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_LocationGuide.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_NSections.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_Pipe.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_SectionPlacement.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_Sweep.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_SweepFunction.cxx Diff ] File ]
mod - src/GeomFill/GeomFill_SweepSectionGenerator.cxx Diff ] File ]
mod - src/GeomLib/GeomLib.cxx Diff ] File ]
mod - src/GeomliteTest/GeomliteTest_API2dCommands.cxx Diff ] File ]
mod - src/GeomPlate/GeomPlate_BuildAveragePlane.cxx Diff ] File ]
mod - src/GeomPlate/GeomPlate_BuildPlateSurface.cxx Diff ] File ]
mod - src/GeomPlate/GeomPlate_MakeApprox.cxx Diff ] File ]
mod - src/GeomToIGES/GeomToIGES_GeomCurve.cxx Diff ] File ]
mod - src/GeomTools/GeomTools_Curve2dSet.cxx Diff ] File ]
mod - src/GeomTools/GeomTools_CurveSet.cxx Diff ] File ]
mod - src/GeomTools/GeomTools_SurfaceSet.cxx Diff ] File ]
mod - src/GeomToStep/GeomToStep_MakeBoundedCurve.cxx Diff ] File ]
mod - src/GeomToStep/GeomToStep_MakeConic.cxx Diff ] File ]
mod - src/GeomToStep/GeomToStep_MakeCurve.cxx Diff ] File ]
mod - src/GeomToStep/GeomToStep_MakeSurface.cxx Diff ] File ]
mod - src/gp/gp_Mat.cxx Diff ] File ]
mod - src/gp/gp_Mat2d.cxx Diff ] File ]
mod - src/Graphic3d/Graphic3d_TextureRoot.cxx Diff ] File ]
mod - src/HLRAlgo/HLRAlgo_PolyData.cxx Diff ] File ]
mod - src/HLRAlgo/HLRAlgo_PolyInternalData.cxx Diff ] File ]
mod - src/HLRBRep/HLRBRep_CurveTool.lxx Diff ] File ]
mod - src/HLRBRep/HLRBRep_Data.cxx Diff ] File ]
mod - src/HLRBRep/HLRBRep_EdgeIList.cxx Diff ] File ]
mod - src/HLRBRep/HLRBRep_Hider.cxx Diff ] File ]
mod - src/HLRBRep/HLRBRep_InternalAlgo.cxx Diff ] File ]
mod - src/HLRBRep/HLRBRep_PolyAlgo.cxx Diff ] File ]
mod - src/HLRTopoBRep/HLRTopoBRep_FaceIsoLiner.cxx Diff ] File ]
mod - src/IFGraph/IFGraph_SCRoots.cxx Diff ] File ]
mod - src/IFGraph/IFGraph_StrongComponants.cxx Diff ] File ]
mod - src/IFSelect/IFSelect_Activator.cxx Diff ] File ]
mod - src/IGESCAFControl/IGESCAFControl_Reader.cxx Diff ] File ]
mod - src/IGESCAFControl/IGESCAFControl_Writer.cxx Diff ] File ]
mod - src/IGESControl/IGESControl_IGESBoundary.cxx Diff ] File ]
mod - src/IGESControl/IGESControl_Writer.cxx Diff ] File ]
mod - src/IGESData/IGESData_ReadWriteModule.cxx Diff ] File ]
mod - src/IGESSelect/IGESSelect_SplineToBSpline.cxx Diff ] File ]
mod - src/IGESToBRep/IGESToBRep.cxx Diff ] File ]
mod - src/IGESToBRep/IGESToBRep_BasicCurve.cxx Diff ] File ]
mod - src/IGESToBRep/IGESToBRep_BasicSurface.cxx Diff ] File ]
mod - src/IGESToBRep/IGESToBRep_TopoSurface.cxx Diff ] File ]
mod - src/Image/Image_AlienPixMap.cxx Diff ] File ]
mod - src/Image/Image_Diff.cxx Diff ] File ]
mod - src/IntAna/IntAna_Curve.cxx Diff ] File ]
mod - src/IntAna/IntAna_Int3Pln.cxx Diff ] File ]
mod - src/IntAna/IntAna_IntConicQuad.cxx Diff ] File ]
mod - src/IntAna/IntAna_IntQuadQuad.cxx Diff ] File ]
mod - src/IntAna/IntAna_QuadQuadGeo.cxx Diff ] File ]
mod - src/IntAna/IntAna_Quadric.cxx Diff ] File ]
mod - src/IntCurve/IntCurve_DistBetweenPCurvesGen.gxx Diff ] File ]
mod - src/IntCurve/IntCurve_IntPolyPolyGen.gxx Diff ] File ]
mod - src/IntCurveSurface/IntCurveSurface_Inter.gxx Diff ] File ]
mod - src/IntCurveSurface/IntCurveSurface_Polygon.gxx Diff ] File ]
mod - src/IntCurveSurface/IntCurveSurface_Polyhedron.gxx Diff ] File ]
mod - src/Interface/Interface_FileReaderData.cxx Diff ] File ]
mod - src/Interface/Interface_Static.cxx Diff ] File ]
mod - src/IntImp/IntImp_Int2S.gxx Diff ] File ]
mod - src/IntImp/IntImp_IntCS.gxx Diff ] File ]
mod - src/IntImp/IntImp_ZerCSParFunc.gxx Diff ] File ]
mod - src/IntImp/IntImp_ZerImpFunc.gxx Diff ] File ]
mod - src/IntImp/IntImp_ZerParFunc.gxx Diff ] File ]
mod - src/IntPatch/IntPatch_CSFunction.cxx Diff ] File ]
mod - src/IntPatch/IntPatch_ImpImpIntersection_0.gxx Diff ] File ]
mod - src/IntPatch/IntPatch_ImpPrmIntersection.cxx Diff ] File ]
mod - src/IntPatch/IntPatch_LineConstructor.cxx Diff ] File ]
mod - src/IntPatch/IntPatch_PrmPrmIntersection.cxx Diff ] File ]
mod - src/IntPolyh/IntPolyh_Intersection.cxx Diff ] File ]
mod - src/IntPolyh/IntPolyh_SectionLine.cxx Diff ] File ]
mod - src/IntStart/IntStart_SearchInside.gxx Diff ] File ]
mod - src/IntStart/IntStart_SearchOnBoundaries.gxx Diff ] File ]
mod - src/IntTools/IntTools_FaceFace.cxx Diff ] File ]
mod - src/IntWalk/IntWalk_IWalking_2.gxx Diff ] File ]
mod - src/IntWalk/IntWalk_IWalking_6.gxx Diff ] File ]
mod - src/IntWalk/IntWalk_PWalking.cxx Diff ] File ]
mod - src/Law/Law_Interpol.cxx Diff ] File ]
mod - src/LDOM/LDOMBasicString.cxx Diff ] File ]
mod - src/LDOM/LDOM_BasicElement.cxx Diff ] File ]
mod - src/LDOM/LDOM_BasicNode.cxx Diff ] File ]
mod - src/LDOM/LDOM_MemManager.cxx Diff ] File ]
mod - src/LDOM/LDOM_XmlReader.cxx Diff ] File ]
mod - src/LocOpe/LocOpe_BuildShape.cxx Diff ] File ]
mod - src/LocOpe/LocOpe_DPrism.cxx Diff ] File ]
mod - src/LocOpe/LocOpe_FindEdges.cxx Diff ] File ]
mod - src/LocOpe/LocOpe_SplitDrafts.cxx Diff ] File ]
mod - src/LocOpe/LocOpe_Spliter.cxx Diff ] File ]
mod - src/LocOpe/LocOpe_SplitShape.cxx Diff ] File ]
mod - src/LocOpe/LocOpe_WiresOnShape.cxx Diff ] File ]
mod - src/MAT/MAT_Graph.cxx Diff ] File ]
mod - src/MAT2d/MAT2d_Circuit.cxx Diff ] File ]
mod - src/MAT2d/MAT2d_Mat2d.cxx Diff ] File ]
mod - src/MAT2d/MAT2d_Tool2d.cxx Diff ] File ]
mod - src/math/math.cxx Diff ] File ]
mod - src/math/math_BFGS.cxx Diff ] File ]
mod - src/math/math_Crout.cxx Diff ] File ]
mod - src/math/math_DirectPolynomialRoots.cxx Diff ] File ]
mod - src/math/math_FRPR.cxx Diff ] File ]
mod - src/math/math_FunctionAllRoots.cxx Diff ] File ]
mod - src/math/math_FunctionRoot.cxx Diff ] File ]
mod - src/math/math_FunctionRoots.cxx Diff ] File ]
mod - src/math/math_FunctionSample.cxx Diff ] File ]
mod - src/math/math_FunctionSetRoot.cxx Diff ] File ]
mod - src/math/math_Gauss.cxx Diff ] File ]
mod - src/math/math_GaussLeastSquare.cxx Diff ] File ]
mod - src/math/math_GaussMultipleIntegration.cxx Diff ] File ]
mod - src/math/math_GaussSetIntegration.cxx Diff ] File ]
mod - src/math/math_GaussSingleIntegration.cxx Diff ] File ]
mod - src/math/math_Householder.cxx Diff ] File ]
mod - src/math/math_Jacobi.cxx Diff ] File ]
mod - src/math/math_NewtonFunctionSetRoot.cxx Diff ] File ]
mod - src/math/math_NewtonMinimum.cxx Diff ] File ]
mod - src/math/math_Powell.cxx Diff ] File ]
mod - src/math/math_Recipes.cxx Diff ] File ]
mod - src/math/math_SVD.cxx Diff ] File ]
mod - src/math/math_TrigonometricFunctionRoots.cxx Diff ] File ]
mod - src/math/math_Uzawa.cxx Diff ] File ]
mod - src/MDataStd/MDataStd_NamedDataRetrievalDriver.cxx Diff ] File ]
mod - src/MDF/MDF_Tool.cxx Diff ] File ]
mod - src/MDocStd/MDocStd.cxx Diff ] File ]
mod - src/MeshTest/MeshTest.cxx Diff ] File ]
mod - src/MeshTest/MeshTest_CheckTopology.cxx Diff ] File ]
mod - src/MeshVS/MeshVS_Mesh.cxx Diff ] File ]
mod - src/Message/Message_PrinterOStream.cxx Diff ] File ]
mod - src/MgtGeom/MgtGeom.cxx Diff ] File ]
mod - src/MgtGeom2d/MgtGeom2d.cxx Diff ] File ]
mod - src/MgtTopoDS/MgtTopoDS.cxx Diff ] File ]
mod - src/MNaming/MNaming_NamingRetrievalDriver_1.cxx Diff ] File ]
mod - src/MPrsStd/MPrsStd_AISPresentationRetrievalDriver.cxx Diff ] File ]
mod - src/MPrsStd/MPrsStd_AISPresentationRetrievalDriver_1.cxx Diff ] File ]
mod - src/MPrsStd/MPrsStd_AISPresentationStorageDriver.cxx Diff ] File ]
mod - src/NCollection/NCollection_AccAllocator.cxx Diff ] File ]
mod - src/NCollection/NCollection_IncAllocator.cxx Diff ] File ]
mod - src/NCollection/NCollection_UBTreeFiller.hxx Diff ] File ]
mod - src/NIS/NIS_SurfaceDrawer.cxx Diff ] File ]
mod - src/NIS/NIS_TriangulatedDrawer.cxx Diff ] File ]
mod - src/OpenGl/OpenGl_Caps.cxx Diff ] File ]
mod - src/OpenGl/OpenGl_Context.cxx Diff ] File ]
mod - src/OpenGl/OpenGl_telem_util.cxx Diff ] File ]
mod - src/OSD/OSD.cxx Diff ] File ]
mod - src/OSD/OSD_File.cxx Diff ] File ]
mod - src/OSD/OSD_FileIterator.cxx Diff ] File ]
mod - src/OSD/OSD_FileNode.cxx Diff ] File ]
mod - src/OSD/OSD_Path.cxx Diff ] File ]
mod - src/OSD/OSD_signal.cxx Diff ] File ]
mod - src/Poly/Poly.cxx Diff ] File ]
mod - src/Poly/Poly_MakeLoops.cxx Diff ] File ]
mod - src/Poly/Poly_MakeLoops.hxx Diff ] File ]
mod - src/ProjLib/ProjLib_CompProjectedCurve.cxx Diff ] File ]
mod - src/ProjLib/ProjLib_ComputeApprox.cxx Diff ] File ]
mod - src/ProjLib/ProjLib_ComputeApproxOnPolarSurface.cxx Diff ] File ]
mod - src/Prs3d/Prs3d_WFShape.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_BooleanOperationFeat.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Box.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Common.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Cut.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Cylinder.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Fillet.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Fuse.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Gluing.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Intersection.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Limitation.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Loader.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Prism.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Revol.cxx Diff ] File ]
mod - src/QANewBRepNaming/QANewBRepNaming_Sphere.cxx Diff ] File ]
mod - src/QANewModTopOpe/QANewModTopOpe_Glue_shell.cxx Diff ] File ]
mod - src/RWHeaderSection/RWHeaderSection_ReadWriteModule.cxx Diff ] File ]
mod - src/RWStepAP214/RWStepAP214_ReadWriteModule.cxx Diff ] File ]
mod - src/RWStepShape/RWStepShape_RWEdgeCurve.cxx Diff ] File ]
mod - src/RWStepShape/RWStepShape_RWFaceBound.cxx Diff ] File ]
mod - src/RWStl/RWStl.cxx Diff ] File ]
mod - src/ShapeAnalysis/ShapeAnalysis_CheckSmallFace.cxx Diff ] File ]
mod - src/ShapeAnalysis/ShapeAnalysis_Curve.cxx Diff ] File ]
mod - src/ShapeAnalysis/ShapeAnalysis_Surface.cxx Diff ] File ]
mod - src/ShapeAnalysis/ShapeAnalysis_WireOrder.cxx Diff ] File ]
mod - src/ShapeBuild/ShapeBuild_Edge.cxx Diff ] File ]
mod - src/ShapeConstruct/ShapeConstruct.cxx Diff ] File ]
mod - src/ShapeConstruct/ShapeConstruct_Curve.cxx Diff ] File ]
mod - src/ShapeConstruct/ShapeConstruct_ProjectCurveOnSurface.cxx Diff ] File ]
mod - src/ShapeCustom/ShapeCustom_BSplineRestriction.cxx Diff ] File ]
mod - src/ShapeCustom/ShapeCustom_Curve.cxx Diff ] File ]
mod - src/ShapeCustom/ShapeCustom_Surface.cxx Diff ] File ]
mod - src/ShapeExtend/ShapeExtend_ComplexCurve.cxx Diff ] File ]
mod - src/ShapeExtend/ShapeExtend_CompositeSurface.cxx Diff ] File ]
mod - src/ShapeExtend/ShapeExtend_MsgRegistrator.cxx Diff ] File ]
mod - src/ShapeFix/ShapeFix.cxx Diff ] File ]
mod - src/ShapeFix/ShapeFix_ComposeShell.cxx Diff ] File ]
mod - src/ShapeFix/ShapeFix_Edge.cxx Diff ] File ]
mod - src/ShapeFix/ShapeFix_EdgeProjAux.cxx Diff ] File ]
mod - src/ShapeFix/ShapeFix_Face.cxx Diff ] File ]
mod - src/ShapeFix/ShapeFix_FaceConnect.cxx Diff ] File ]
mod - src/ShapeFix/ShapeFix_FixSmallFace.cxx Diff ] File ]
mod - src/ShapeFix/ShapeFix_Solid.cxx Diff ] File ]
mod - src/ShapeFix/ShapeFix_Wire.cxx Diff ] File ]
mod - src/ShapeFix/ShapeFix_Wireframe.cxx Diff ] File ]
mod - src/ShapeFix/ShapeFix_WireSegment.cxx Diff ] File ]
mod - src/ShapeFix/ShapeFix_Wire_1.cxx Diff ] File ]
mod - src/ShapeProcess/ShapeProcess.cxx Diff ] File ]
mod - src/ShapeProcess/ShapeProcess_Context.cxx Diff ] File ]
mod - src/ShapeProcess/ShapeProcess_OperLibrary.cxx Diff ] File ]
mod - src/ShapeProcess/ShapeProcess_ShapeContext.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_ClosedFaceDivide.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_ConvertCurve2dToBezier.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_ConvertCurve3dToBezier.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_ConvertSurfaceToBezierBasis.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_FixSmallBezierCurves.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_ShapeDivide.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_SplitCurve2d.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_SplitCurve2dContinuity.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_SplitCurve3d.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_SplitCurve3dContinuity.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_SplitSurface.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_SplitSurfaceContinuity.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_UnifySameDomain.cxx Diff ] File ]
mod - src/ShapeUpgrade/ShapeUpgrade_WireDivide.cxx Diff ] File ]
mod - src/Standard/Standard_Assert.hxx Diff ] File ]
mod - src/Standard/Standard_Real.cxx Diff ] File ]
mod - src/StdDrivers/StdDrivers.cxx Diff ] File ]
mod - src/StdLDrivers/StdLDrivers.cxx Diff ] File ]
mod - src/StdPrs/StdPrs_WFDeflectionRestrictedFace.cxx Diff ] File ]
mod - src/StdSelect/StdSelect_BRepSelectionTool.cxx Diff ] File ]
mod - src/StepAP209/StepAP209_Construct.cxx Diff ] File ]
mod - src/StepBasic/StepBasic_SiUnit.cxx Diff ] File ]
mod - src/STEPCAFControl/STEPCAFControl_Reader.cxx Diff ] File ]
mod - src/STEPCAFControl/STEPCAFControl_Writer.cxx Diff ] File ]
mod - src/STEPConstruct/STEPConstruct.cxx Diff ] File ]
mod - src/STEPConstruct/STEPConstruct_Assembly.cxx Diff ] File ]
mod - src/STEPConstruct/STEPConstruct_Styles.cxx Diff ] File ]
mod - src/STEPConstruct/STEPConstruct_UnitContext.cxx Diff ] File ]
mod - src/STEPConstruct/STEPConstruct_ValidationProps.cxx Diff ] File ]
mod - src/STEPControl/STEPControl_ActorRead.cxx Diff ] File ]
mod - src/STEPControl/STEPControl_ActorWrite.cxx Diff ] File ]
mod - src/STEPControl/STEPControl_Reader.cxx Diff ] File ]
mod - src/StepData/StepData_StepWriter.cxx Diff ] File ]
mod - src/StepFile/StepFile_Read.cxx Diff ] File ]
mod - src/StepToGeom/StepToGeom_MakeBSplineCurve.pxx Diff ] File ]
mod - src/StepToGeom/StepToGeom_MakeBSplineSurface.cxx Diff ] File ]
mod - src/StepToGeom/StepToGeom_MakeSurface.cxx Diff ] File ]
mod - src/StepToTopoDS/StepToTopoDS_GeometricTool.cxx Diff ] File ]
mod - src/StepToTopoDS/StepToTopoDS_Tool.cxx Diff ] File ]
mod - src/StepToTopoDS/StepToTopoDS_TranslateCompositeCurve.cxx Diff ] File ]
mod - src/StepToTopoDS/StepToTopoDS_TranslateEdge.cxx Diff ] File ]
mod - src/StepToTopoDS/StepToTopoDS_TranslateEdgeLoop.cxx Diff ] File ]
mod - src/StepToTopoDS/StepToTopoDS_TranslateFace.cxx Diff ] File ]
mod - src/StepToTopoDS/StepToTopoDS_TranslateShell.cxx Diff ] File ]
mod - src/StlTransfer/StlTransfer.cxx Diff ] File ]
mod - src/Storage/Storage_Schema.cxx Diff ] File ]
mod - src/TDataStd/TDataStd_DeltaOnModificationOfByteArray.cxx Diff ] File ]
mod - src/TDataStd/TDataStd_DeltaOnModificationOfExtStringArray.cxx Diff ] File ]
mod - src/TDataStd/TDataStd_DeltaOnModificationOfIntArray.cxx Diff ] File ]
mod - src/TDataStd/TDataStd_DeltaOnModificationOfIntPackedMap.cxx Diff ] File ]
mod - src/TDataStd/TDataStd_DeltaOnModificationOfRealArray.cxx Diff ] File ]
mod - src/TDataXtd/TDataXtd_Geometry.cxx Diff ] File ]
mod - src/TDF/TDF_Attribute.cxx Diff ] File ]
mod - src/TDF/TDF_CopyLabel.cxx Diff ] File ]
mod - src/TDF/TDF_Data.cxx Diff ] File ]
mod - src/TDF/TDF_Delta.cxx Diff ] File ]
mod - src/TDF/TDF_DeltaOnForget.cxx Diff ] File ]
mod - src/TDF/TDF_DeltaOnResume.cxx Diff ] File ]
mod - src/TDF/TDF_Label.cxx Diff ] File ]
mod - src/TDF/TDF_LabelNode.cxx Diff ] File ]
mod - src/TDF/TDF_LabelNode.hxx Diff ] File ]
mod - src/TDF/TDF_Transaction.cxx Diff ] File ]
mod - src/TDocStd/TDocStd_Application.cxx Diff ] File ]
mod - src/TDocStd/TDocStd_Document.cxx Diff ] File ]
mod - src/TDocStd/TDocStd_MultiTransactionManager.cxx Diff ] File ]
mod - src/TestTopOpe/TestTopOpe.cxx Diff ] File ]
mod - src/TestTopOpe/TestTopOpe_BOOP.cxx Diff ] File ]
mod - src/TestTopOpe/TestTopOpe_BOOPCommands.cxx Diff ] File ]
mod - src/TestTopOpe/TestTopOpe_CORCommands.cxx Diff ] File ]
mod - src/TestTopOpe/TestTopOpe_HDSDisplayer.cxx Diff ] File ]
mod - src/TestTopOpe/TestTopOpe_KroBOOP.cxx Diff ] File ]
mod - src/TestTopOpe/TestTopOpe_OtherCommands.cxx Diff ] File ]
mod - src/TestTopOpeTools/TestTopOpeTools.cdl Diff ] File ]
mod - src/TestTopOpeTools/TestTopOpeTools_TraceCommands.cxx Diff ] File ]
mod - src/TFunction/TFunction_IFunction.cxx Diff ] File ]
mod - src/TNaming/TNaming.cxx Diff ] File ]
mod - src/TNaming/TNaming_CopyShape.cxx Diff ] File ]
mod - src/TNaming/TNaming_Identifier.cxx Diff ] File ]
mod - src/TNaming/TNaming_Localizer.cxx Diff ] File ]
mod - src/TNaming/TNaming_Name.cxx Diff ] File ]
mod - src/TNaming/TNaming_NamedShape.cxx Diff ] File ]
mod - src/TNaming/TNaming_Naming.cxx Diff ] File ]
mod - src/TNaming/TNaming_NamingTool.cxx Diff ] File ]
mod - src/TNaming/TNaming_Selector.cxx Diff ] File ]
mod - src/TNaming/TNaming_ShapesSet.cxx Diff ] File ]
mod - src/TNaming/TNaming_Tool.cxx Diff ] File ]
mod - src/TObj/TObj_Application.cxx Diff ] File ]
mod - src/TObj/TObj_Model.cxx Diff ] File ]
mod - src/TObjDRAW/TObjDRAW.cxx Diff ] File ]
mod - src/TopClass/TopClass_Classifier3d.gxx Diff ] File ]
mod - src/TopClass/TopClass_SolidClassifier.gxx Diff ] File ]
mod - src/TopCnx/TopCnx_EdgeFaceTransition.cxx Diff ] File ]
mod - src/TopoDSToStep/TopoDSToStep_MakeBrepWithVoids.cxx Diff ] File ]
mod - src/TopoDSToStep/TopoDSToStep_MakeStepEdge.cxx Diff ] File ]
mod - src/TopoDSToStep/TopoDSToStep_MakeStepFace.cxx Diff ] File ]
mod - src/TopoDSToStep/TopoDSToStep_Tool.cxx Diff ] File ]
mod - src/TopoDSToStep/TopoDSToStep_WireframeBuilder.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_DSFiller.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_EdgesFiller.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_EdgesIntersector.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_FaceEdgeFiller.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_FaceEdgeFiller_DEB.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_FaceEdgeIntersector.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_FacesFiller.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_FacesFiller_1.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_FacesIntersector.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_FFDumper.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_FFTransitionTool.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_Hctxee2d.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_Hctxff2d.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_kpart.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_LineInter.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_mergePDS.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_Point2d.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_ProcessGR.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_ProcessSectionEdges.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_ShapeIntersector.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_ShapeIntersector2d.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_ShapeScanner.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_trace.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_traceALWL.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_traceBOOPNINT.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_traceSIFF.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_traceSIFF.hxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_VPointInter.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_vpr.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_vprclo.cxx Diff ] File ]
mod - src/TopOpeBRep/TopOpeBRep_vprdeg.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_Area1dBuilder.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_Area2dBuilder.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_AreaBuilder.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_BuildEdges.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_Builder.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_BuilderON.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_BuilderON2d.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_BuildFaces.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_CompositeClassifier.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_End.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_FaceBuilder.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_fctwes.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_ffsfs.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_ffwesk.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_Fill.hxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_FREGU.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_FuseFace.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_Grid.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_Griddump.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_GridEE.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_GridFF.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_GridSS.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_HBuilder.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_keep.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_KPart.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_kpkole.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_makeedges.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_makefaces.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_makesolids.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_Merge.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_Pave.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_PaveClassifier.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_PaveSet.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_Section.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_ShapeSet.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_ShellFaceClassifier.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_ShellFaceSet.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_SolidBuilder.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_SplitEdge.hxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_SplitFace.hxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_SplitShapes.hxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_SplitSolid.hxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_SREGU.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_Tools.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_trace.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_WireEdgeClassifier.cxx Diff ] File ]
mod - src/TopOpeBRepBuild/TopOpeBRepBuild_WireEdgeSet.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_BuildTool.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_Check.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_connex.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_Curve.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_CurvePointInterference.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_DataStructure.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_DSX.hxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_Dumper.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_Edge3dInterferenceTool.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_EdgeInterferenceTool.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_EdgeVertexInterference.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_EIR.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_EXPORT.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_FaceEdgeInterference.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_FaceInterferenceTool.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_Filter.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_FilterCurveInterferences.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_FilterEdgeInterferences.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_FilterFaceInterferences.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_FIR.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_GapFiller.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_GapTool.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_HDataStructure.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_Interference.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_PointIterator.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_ProcessEdgeInterferences.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_ProcessFaceInterferences.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_ProcessInterferencesTool.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_reDEB.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_reDEB.hxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_repvg.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_samdom.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_ShapeShapeInterference.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_SolidSurfaceInterference.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_SurfaceCurveInterference.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_TOOL.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_trace.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_traceDSX.cxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_traceDSX.hxx Diff ] File ]
mod - src/TopOpeBRepDS/TopOpeBRepDS_Transition.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_2d.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_box.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_box.hxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_BoxSort.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_CLASSI.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_CORRISO.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_CurveTool.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_faulty.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_FuseEdges.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_GEOMETRY.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_HBoxTool.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_KRO.hxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_PURGE.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_PURGE.hxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_RegularizeW.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_REGUS.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_REGUW.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_ShapeClassifier.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_ShapeExplorer.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_ShapeTool.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_SolidClassifier.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_STATE.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_STATE.hxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_tol.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_TOOL.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_trace.cxx Diff ] File ]
mod - src/TopOpeBRepTool/TopOpeBRepTool_traceSTATE.cxx Diff ] File ]
mod - src/TopTrans/TopTrans_SurfaceTransition.cxx Diff ] File ]
mod - src/TPrsStd/TPrsStd_ConstraintTools.cxx Diff ] File ]
mod - src/TPrsStd/TPrsStd_DriverTable.cxx Diff ] File ]
mod - src/Units/Units.cxx Diff ] File ]
mod - src/Units/Units_Explorer.cxx Diff ] File ]
mod - src/Units/Units_Lexicon.cxx Diff ] File ]
mod - src/Units/Units_Measurement.cxx Diff ] File ]
mod - src/Units/Units_Sentence.cxx Diff ] File ]
mod - src/Units/Units_Token.cxx Diff ] File ]
mod - src/Units/Units_UnitsDictionary.cxx Diff ] File ]
mod - src/Units/Units_UnitsSystem.cxx Diff ] File ]
mod - src/UnitsAPI/UnitsAPI.cxx Diff ] File ]
mod - src/UnitsMethods/UnitsMethods.cxx Diff ] File ]
mod - src/ViewerTest/ViewerTest.cxx Diff ] File ]
mod - src/ViewerTest/ViewerTest_RelationCommands.cxx Diff ] File ]
mod - src/Visual3d/Visual3d_Layer.cxx Diff ] File ]
mod - src/VrmlData/VrmlData_Node.hxx Diff ] File ]
mod - src/XCAFDoc/XCAFDoc_ShapeTool.cxx Diff ] File ]
mod - src/XCAFDrivers/XCAFDrivers.cxx Diff ] File ]
mod - src/XCAFPrs/XCAFPrs.cxx Diff ] File ]
mod - src/XDEDRAW/XDEDRAW.cxx Diff ] File ]
mod - src/XDEDRAW/XDEDRAW_Props.cxx Diff ] File ]
mod - src/XmlDrivers/XmlDrivers.cxx Diff ] File ]
mod - src/XmlLDrivers/XmlLDrivers.cxx Diff ] File ]
mod - src/XmlLDrivers/XmlLDrivers_DocumentRetrievalDriver.cxx Diff ] File ]
mod - src/XmlLDrivers/XmlLDrivers_DocumentStorageDriver.cxx Diff ] File ]
mod - src/XmlMDataStd/XmlMDataStd_ByteArrayDriver.cxx Diff ] File ]
mod - src/XmlMDataStd/XmlMDataStd_ExtStringArrayDriver.cxx Diff ] File ]
mod - src/XmlMDataStd/XmlMDataStd_IntegerArrayDriver.cxx Diff ] File ]
mod - src/XmlMDataStd/XmlMDataStd_IntPackedMapDriver.cxx Diff ] File ]
mod - src/XmlMDataStd/XmlMDataStd_RealArrayDriver.cxx Diff ] File ]
mod - src/XmlMDF/XmlMDF.cxx Diff ] File ]
mod - src/XmlMNaming/XmlMNaming_NamingDriver.cxx Diff ] File ]
mod - src/XmlMXCAFDoc/XmlMXCAFDoc_LocationDriver.cxx Diff ] File ]
mod - src/XmlTObjDrivers/XmlTObjDrivers.cxx Diff ] File ]
mod - src/XmlXCAFDrivers/XmlXCAFDrivers.cxx Diff ] File ]
mod - src/XSAlgo/XSAlgo_AlgoContainer.cxx Diff ] File ]
mod - src/XSDRAWSTLVRML/XSDRAWSTLVRML.cxx Diff ] File ]

- Issue History
Date Modified Username Field Change
2014-10-24 00:04 Roman Lygin New Issue
2014-10-24 00:04 Roman Lygin Assigned To => abv
2014-10-24 00:09 git Note Added: 0033663
2014-10-24 00:09 Roman Lygin Note Added: 0033664
2014-10-24 00:09 Roman Lygin Assigned To abv => bugmaster
2014-10-24 00:09 Roman Lygin Status new => resolved
2014-10-24 08:34 kgv Relationship added related to 0025266
2014-10-24 08:36 kgv Note Added: 0033665
2014-10-24 08:36 kgv Assigned To bugmaster => Roman Lygin
2014-10-24 08:36 kgv Status resolved => assigned
2014-10-24 09:30 Roman Lygin Note Added: 0033668
2014-10-24 10:04 git Note Added: 0033672
2014-10-24 10:06 Roman Lygin Note Added: 0033673
2014-10-24 10:06 Roman Lygin Assigned To Roman Lygin => bugmaster
2014-10-24 10:06 Roman Lygin Status assigned => resolved
2014-10-24 10:24 kgv Note Added: 0033675
2014-10-24 12:06 Roman Lygin Note Added: 0033676
2014-10-24 12:15 kgv Note Added: 0033677
2014-10-24 12:17 kgv Note Edited: 0033677 View Revisions
2014-10-24 12:33 jgv Note Added: 0033679
2014-10-28 04:23 abv Relationship added has duplicate 0022929
2014-10-28 08:20 kgv Assigned To bugmaster => abv
2014-10-28 17:09 git Note Added: 0033779
2014-10-28 17:12 abv Note Added: 0033780
2014-10-28 17:12 abv Assigned To abv => jgv
2014-10-29 14:50 jgv Note Added: 0033828
2014-10-29 14:50 jgv Assigned To jgv => bugmaster
2014-10-29 14:50 jgv Status resolved => reviewed
2014-10-29 16:36 apv Assigned To bugmaster => apv
2014-10-31 17:17 apv Test case number => Not needed
2014-11-05 11:45 apv Note Added: 0034023
2014-11-05 11:45 apv Assigned To apv => bugmaster
2014-11-05 11:45 apv Status reviewed => tested
2014-11-05 12:49 git Note Added: 0034033
2014-11-06 15:18 bugmaster Changeset attached => occt master 0797d9d3
2014-11-06 15:18 bugmaster Status tested => verified
2014-11-06 15:18 bugmaster Resolution open => fixed
2014-11-11 12:42 user533 Fixed in Version => 6.8.0
2014-11-11 13:03 user533 Status verified => closed
2014-11-12 09:54 git Note Added: 0034341
2014-11-12 09:54 git Note Added: 0034342
2014-11-12 09:55 git Note Added: 0034343
2014-11-12 09:55 git Note Added: 0034344
2015-09-09 11:50 abv Relationship added related to 0024091


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker