MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0024891Community[OCCT] OCCT:Releasepublic2014-05-02 14:042014-05-05 16:00
Reportermach22 
Assigned Tobugmaster 
PrioritynormalSeverityminor 
StatusclosedResolutionfixed 
PlatformWindowsOSVC++ 2012OS Version64 bit
Product Version[OCCT] 6.7.1 
Target Version[OCCT] 6.7.1Fixed in Version[OCCT] 6.7.1 
Summary0024891: Errors in includes path generated by custom.bat in the latestet 6.7.1 release
DescriptionI can't compile the library from source using latest 6.7.1 release.
I have noticed some problems in the custom.bat that has to add the includes path for the projects.
Steps To ReproduceI have uploaded the working custom.bat that I have used for building using vc12 32 bit
TagsNo tags attached.
Test case number
Attached Files? file icon custom.bat (2,598 bytes) 2014-05-02 14:04

- Relationships

-  Notes
(0029173)
abv (manager)
2014-05-02 21:44

The problem is that "/freetype2" was appended to path to freeimage include dir, instead of freetype one
(0029193)
abv (manager)
2014-05-05 16:00

@mach22: Thank you for reporting the problem! The archives are updated to have correct custom.bat file; also msvc.bat and lex scanners in drv/StepFile and drv/ExprIntrp have been updated to match WOK 6.7.1 (minor changes).

- Issue History
Date Modified Username Field Change
2014-05-02 14:04 mach22 New Issue
2014-05-02 14:04 mach22 Assigned To => bugmaster
2014-05-02 14:04 mach22 File Added: custom.bat
2014-05-02 21:44 abv Note Added: 0029173
2014-05-02 21:44 abv Status new => resolved
2014-05-02 21:44 abv Product Version 6.7.0 => 6.7.1
2014-05-02 21:44 abv Target Version => 6.7.1
2014-05-05 16:00 abv Note Added: 0029193
2014-05-05 16:00 abv Status resolved => closed
2014-05-05 16:00 abv Resolution open => fixed
2014-05-05 16:00 abv Fixed in Version => 6.7.1


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker