View Issue Details

IDProjectCategoryView StatusLast Update
0024611Open CASCADEOCCT:Visualizationpublic2015-11-13 10:19
Reporteraba Assigned Tobugmaster  
PrioritynormalSeverityminor 
Status closedResolutionduplicate 
Product Version6.7.0 
Summary0024611: Revision of AIS_Dimension::SetTextPosition() method.
DescriptionThe SetTextPosition() method is supposed to update values of working plane and flyout, so that on method call these parameters change according the custom text position.

Now this method sets custom text position, but dimension parameters are adjusted on Compute() step.
TagsNo tags attached.
Test case number

Relationships

duplicate of 0024735 newnds Revision of AIS_Dimension parameters updating mechanism 

Activities

kgv

2015-11-10 11:02

developer   ~0047980

Dear bugmaster,

please close this issue as duplicate.

Issue History

Date Modified Username Field Change
2014-02-10 13:30 aba New Issue
2014-02-10 13:30 aba Assigned To => aba
2015-11-10 09:52 aba Relationship added duplicate of 0024735
2015-11-10 11:02 kgv Note Added: 0047980
2015-11-10 11:02 kgv Assigned To aba => bugmaster
2015-11-10 11:02 kgv Status new => feedback
2015-11-10 11:02 kgv Resolution open => duplicate
2015-11-13 10:19 bugmaster Status feedback => closed