MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000242Open CASCADE[OCCT] OCCT:Modeling Algorithmspublic2002-03-19 17:532006-06-29 09:15
Reporterspv 
Assigned Toofv 
PrioritynoneSeveritytrivial 
StatusclosedResolutionunable to reproduce 
PlatformOSSolarisOS Version
Product Version 
Target VersionFixed in Version[OCCT] 5.1.0 
Summary0000242: Empty result of using of topological operation "bopcommon" and "boptuc" with attached shapes.
DescriptionEmpty result of using of topological operation "bopcommon" and "boptuc" with
attached shapes.
TagsNo tags attached.
Test case number
Attached Fileszip file icon G1_2.zip (23,598 bytes) 2002-03-19 13:53

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2002-03-19 18:12 bugmaster Assigned To bugmaster => pkv
2002-03-19 18:12 bugmaster Status new => assigned
2003-05-14 14:35 bugmaster Assigned To pkv => ofv
2003-06-05 14:51 ofv Status assigned => resolved
2003-06-09 16:25 bugmaster Status resolved => closed
2003-06-09 16:25 bugmaster Resolution @0@ => unable to reproduce
2011-08-02 11:31 bugmaster Category OCCT:MOA => OCCT:Modeling Algorithms


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker