MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0023865Open CASCADE[OCCT] OCCT:Testspublic2013-03-27 17:212017-09-20 13:52
Reporterdbv 
Assigned Toapn 
PrioritynormalSeverityminor 
StatusfeedbackResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0023865: Test case fix for issue 23123
DescriptionTest case "bugs vis bug23123" doesn't match original test case "chl 935 T0" for the issue 0023123
TagsNo tags attached.
Test case numberbugs vis(004) bug23123
Attached Files

- Relationships

-  Notes
(0023908)
dbv (developer)
2013-03-27 17:24

Fix has been pushed to the occt git branch CR23865

Dear Andrey, please review.
(0023990)
abv (manager)
2013-04-04 07:40

No remarks, please test (note that only tests of group vis are affected, no build is required)
(0024037)
apn (administrator)
2013-04-09 12:02

Regressions:
bugs demo bug23410
bugs vis bug85_1 bug85_2 bug112 bug185 bug218 bug280_3 bug22879 bug23120 bug23123

There is some problems to get color in appropriate point (e.g. in test case bugs/vis/bug23123) because of different size of viewer during visualization of XDE documents. That's why I check color only at one point, which is similar on both platforms (WNT and Linux).
Other test cases were modified to get right results.

Please, check this cases. If test are OK, issue can be integrate.
(0024049)
dbv (developer)
2013-04-09 15:29

Please check following test cases (they do not match the original):
bugs vis bug22879
bugs vis bug85_2

Others seems to be ok.
(0024066)
san (developer)
2013-04-10 11:11

Reminder sent to: apn

Dear apn,

Snapshots illustrating the problem of "different size of viewer during visualization of XDE documents" would be appreciated a lot.

- Issue History
Date Modified Username Field Change
2013-03-27 17:21 dbv New Issue
2013-03-27 17:21 dbv Assigned To => mkv
2013-03-27 17:22 dbv Assigned To mkv => dbv
2013-03-27 17:22 dbv Status new => assigned
2013-03-27 17:24 dbv Note Added: 0023908
2013-03-27 17:24 dbv Assigned To dbv => abv
2013-03-27 17:24 dbv Status assigned => resolved
2013-04-04 07:40 abv Note Added: 0023990
2013-04-04 07:40 abv Assigned To abv => bugmaster
2013-04-04 07:40 abv Status resolved => reviewed
2013-04-04 14:52 mkv Assigned To bugmaster => mkv
2013-04-05 19:46 mkv Test case number => bugs vis(004) bug23123
2013-04-05 19:46 mkv Assigned To mkv => apn
2013-04-05 19:46 mkv Status reviewed => feedback
2013-04-09 12:02 apn Note Added: 0024037
2013-04-09 12:03 apn Assigned To apn => dbv
2013-04-09 15:29 dbv Note Added: 0024049
2013-04-09 15:29 dbv Assigned To dbv => apn
2013-04-09 15:29 dbv Status feedback => assigned
2013-04-10 11:11 san Note Added: 0024066
2015-01-20 14:44 abv Assigned To apn => ski
2016-08-18 10:15 bugmaster Assigned To ski => apv
2016-08-18 10:24 apv Status assigned => feedback
2017-09-20 13:52 apv Assigned To apv => apn


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker