MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0023355Community[OCCT] OCCT:Application Frameworkpublic2012-07-26 14:202012-11-16 13:17
ReporterPawel 
Assigned Tobugmaster 
PrioritynormalSeverityminor 
StatusclosedResolutionopen 
PlatformAOSLOS VersionL
Product Version[OCCT] 6.5.3 
Target Version[OCCT] 6.5.4Fixed in Version[OCCT] 6.5.4 
Summary0023355: Pointer to local variable 'TNaming_Builder' is stored outside the scope of this variable. Such a pointer will become invalid.
DescriptionIn DNaming_TransformationDriver.cxx, lines 430, 442, 454.
TagsNo tags attached.
Test case number
Attached Files

- Relationships
duplicate of 0023086closedszy OCC 6.5.2 DNaming bug 

-  Notes
(0021428)
abv (manager)
2012-09-07 09:53

The fix is integrated to CR23086
(0021435)
szy (manager)
2012-09-07 16:04

Fix CR23086 is reviewed.
(0021492)
apn (administrator)
2012-09-14 16:10

Branch CR23086 was successfully tested.
Should be closed.

- Issue History
Date Modified Username Field Change
2012-07-26 14:20 Pawel New Issue
2012-07-26 14:20 Pawel Assigned To => bugmaster
2012-08-17 16:41 bugmaster Category OCCT:DRAW => OCCT:Application Framework
2012-08-17 16:41 bugmaster Assigned To bugmaster => szy
2012-08-17 16:41 bugmaster Status new => assigned
2012-08-17 16:55 abv Relationship added duplicate of 0023086
2012-09-07 09:53 abv Note Added: 0021428
2012-09-07 09:53 abv Status assigned => resolved
2012-09-07 16:04 szy Note Added: 0021435
2012-09-07 16:04 szy Assigned To szy => mkv
2012-09-07 16:04 szy Status resolved => reviewed
2012-09-14 16:10 apn Note Added: 0021492
2012-09-14 16:11 apn Assigned To mkv => bugmaster
2012-09-14 16:11 apn Status reviewed => verified
2012-11-16 13:14 bugmaster Fixed in Version => 6.5.4
2012-11-16 13:17 bugmaster Status verified => closed


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker