MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0023331Open CASCADE[OCCT] OCCT:Testspublic2012-07-20 13:272018-06-30 13:35
Reportervtn 
Assigned Toapn 
PrioritynormalSeverityminor 
StatusclosedResolutionduplicate 
PlatformAOSLOS VersionL
Product Version[OCCT] 6.5.4 
Target Version[OCCT] 7.3.0Fixed in Version 
Summary0023331: Some test are unstable.
DescriptionThere are unstable tests in current test system. They have "TODO ?" substring in body.

Current status is:

boolean bopfuse_simple ZP6

offset compshape A3
offset face_type_i B2 B8 B9 C4 F4 G5
offset shape_type_i C7 D7

sewing tol_100 J5 K1
TagsNo tags attached.
Test case numberNot needed
Attached Files

- Relationships
duplicate of 0029268assignedmsv Open CASCADE Unstable test cases in Modeling Algorithms 
child of 0029133closedbugmaster Open CASCADE Unstable test cases 

-  Notes
(0021174)
apn (administrator)
2012-07-27 16:04

new unstable test case:
offset shape_type_i D6
(0021204)
apn (administrator)
2012-08-06 14:21
edited on: 2012-08-06 14:25

new unstable test case (found on IR-2012-08-03-master):
offset faces_type_i E9

modified test case is attached
it was modified in workbench IR-2012-08-03-master-occt/tests/offset/faces_type_i/E9

(0021220)
apn (administrator)
2012-08-09 10:43

new unstable test case (found on CR23294-master-products):
mesh advanced_mesh B2 (on Windows)
"Error: Faces without triangulation: 2" instead of "Error: Free nodes: 2"
(0039043)
apn (administrator)
2015-03-31 15:55
edited on: 2015-03-31 15:56

Unstable test cases were investigated in issue #24232. Appropriate issues were registered (http://tracker.dev.opencascade.org/view.php?id=24232#c38316 [^]).

(0039059)
abv (manager)
2015-03-31 19:01

Let's keep this issue open until all tests become stable..
(0049973)
git (administrator)
2016-01-20 15:18

Branch CR23331 has been created by apn.

SHA-1: 8f771cc84fad41c3118205fed4bacdfe16737f11


Detailed log of new commits:

Author: apn
Date: Wed Jan 20 15:17:41 2016 +0300

    0023331: Some test are unstable.
    
    Review unstable test cases
(0050034)
git (administrator)
2016-01-21 22:26

Branch CR23331 has been updated forcibly by apn.

SHA-1: e296a61b13e9513a7f2ba81001e4e751e23f37c0
(0050162)
git (administrator)
2016-01-27 14:07

Branch CR23331 has been updated forcibly by apn.

SHA-1: b499cfacf7d5a346c0643c6873ea2d51451f3ac5
(0050271)
git (administrator)
2016-02-01 11:50

Branch CR23331 has been updated forcibly by apn.

SHA-1: 0ebac65e7ab11e05637c1e41ea7116084a018cd9
(0050334)
apn (administrator)
2016-02-02 12:36

List of unstable test cases:
boolean gdml_private ZI5 ZI7 ZJ7 #27052
boolean volumemaker A3 #26020
bugs fclasses bug309 0024296
bugs fclasses bug7287_2 bug7287_3 bug7287_4 bug7287_5 bug7287_6 0025921
bugs modalg_4 bug8842_5 0025913
bugs moddata_1 bug22759 0026339
bugs moddata_2 bug567
offset compshape A3 0023068
sewing tol_0_01 F8 tol_100 J4 J5 K1 0024592
(0071843)
bugmaster (administrator)
2017-10-30 13:25

Duplicate of 29268
(0077165)
git (administrator)
2018-06-30 13:35

Branch CR23331 has been deleted by inv.

SHA-1: 0ebac65e7ab11e05637c1e41ea7116084a018cd9

- Issue History
Date Modified Username Field Change
2012-07-20 13:27 vtn New Issue
2012-07-20 13:27 vtn Assigned To => abv
2012-07-27 16:04 apn Note Added: 0021174
2012-08-06 14:21 apn Note Added: 0021204
2012-08-06 14:25 apn Note Edited: 0021204 View Revisions
2012-08-06 14:26 apn File Added: E9
2012-08-09 10:43 apn Note Added: 0021220
2012-08-13 13:59 apn File Deleted: E9
2013-04-22 16:29 abv Assigned To abv => ifv
2013-04-22 16:29 abv Status new => assigned
2013-04-22 16:29 abv Target Version Unscheduled => 6.7.0
2013-12-21 10:21 abv Target Version 6.7.0 => 6.7.1
2014-04-04 18:19 abv Target Version 6.7.1 => 6.8.0
2014-09-26 10:03 abv Target Version 6.8.0 => 7.1.0
2015-03-31 15:55 apn Note Added: 0039043
2015-03-31 15:56 apn Note Edited: 0039043 View Revisions
2015-03-31 15:56 apn Test case number => Not needed
2015-03-31 15:56 apn Assigned To ifv => vtn
2015-03-31 15:56 apn Status assigned => closed
2015-03-31 15:56 apn Resolution open => duplicate
2015-03-31 18:58 abv Relationship added related to 0024232
2015-03-31 19:01 abv Note Added: 0039059
2015-03-31 19:01 abv Assigned To vtn => apn
2015-03-31 19:01 abv Status closed => assigned
2016-01-20 15:18 git Note Added: 0049973
2016-01-21 22:26 git Note Added: 0050034
2016-01-27 14:07 git Note Added: 0050162
2016-02-01 11:50 git Note Added: 0050271
2016-02-02 12:36 apn Note Added: 0050334
2016-11-03 17:13 abv Target Version 7.1.0 => 7.2.0
2017-07-24 10:35 bugmaster Target Version 7.2.0 => 7.3.0
2017-10-19 11:55 kgv Relationship added child of 0029133
2017-10-30 13:25 bugmaster Relationship added duplicate of 0029268
2017-10-30 13:25 bugmaster Note Added: 0071843
2017-10-30 13:25 bugmaster Status assigned => closed
2018-06-30 13:35 git Note Added: 0077165


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker