MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0022983Open CASCADE[OCCT] OCCT:Visualizationpublic2012-02-08 11:072014-03-11 12:03
Reportervro 
Assigned Tovro 
PrioritylowSeverityminor 
StatusclosedResolutionfixed 
PlatformWindowsOSVC++ 2005OS Version32 bit
Product Version[OCCT] 6.5.2 
Target Version[OCCT] 6.7.0Fixed in Version[OCCT] 6.7.0 
Summary0022983: A diameter dimension symbols occupies too much space.
DescriptionA diameter dimension symbol displayed by AIS_DiameterDimension occupies too much space. The following diameter value is located too far from the symbol (see the attached picture).
Steps To ReproduceDisplay an AIS_DiameterDimension object with aDiamSymbol parameter = true for any circle.
TagsNo tags attached.
Test case number
Attached Filespng file icon diamDimSymbol.png (5,519 bytes) 2012-02-08 11:07

- Relationships

-  Notes
(0027919)
kgv (developer)
2014-02-17 14:50

Dear Vlad,

could you please check if this bug is still actual.
(0027920)
vro (developer)
2014-02-17 14:54

This bug is not actual any more because the dimensions are completely re-implemented. Now they allocate the diameter symbol correctly. So, it may be closed.
(0027927)
kgv (developer)
2014-02-17 15:33

Dear bugmaster,

please close the issue as requested by vro.

- Issue History
Date Modified Username Field Change
2012-02-08 11:07 vro New Issue
2012-02-08 11:07 vro Assigned To => bugmaster
2012-02-08 11:07 vro File Added: diamDimSymbol.png
2012-02-08 11:12 bugmaster Assigned To bugmaster => san
2012-02-08 11:12 bugmaster Status new => assigned
2012-10-02 15:03 bugmaster Project Internal => Open CASCADE
2014-02-17 14:50 kgv Note Added: 0027919
2014-02-17 14:50 kgv Assigned To san => vro
2014-02-17 14:50 kgv Status assigned => feedback
2014-02-17 14:54 vro Note Added: 0027920
2014-02-17 14:54 vro Status feedback => resolved
2014-02-17 15:33 kgv Note Added: 0027927
2014-02-17 15:33 kgv Assigned To vro => bugmaster
2014-02-17 15:33 kgv Status resolved => feedback
2014-02-17 15:33 kgv Resolution open => fixed
2014-02-27 18:23 bugmaster Status feedback => closed
2014-02-27 18:23 bugmaster Assigned To bugmaster => vro
2014-03-11 12:03 abv Fixed in Version => 6.7.0
2014-03-11 12:03 abv Target Version Unscheduled => 6.7.0


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker