MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0022870Community[OCCT] OCCT:Documentationpublic2011-12-21 11:082012-04-03 12:52
Reporterszy 
Assigned Toatp 
PrioritynormalSeverityminor 
StatusclosedResolutionfixed 
PlatformAOSLOS VersionL
Product Version[OCCT] 6.5.2 
Target Version[OCCT] 6.5.3Fixed in Version[OCCT] 6.5.3 
Summary0022870: Visualization User's Guide of OCC 6.5.2 has damaged images.
DescriptionPost from the Forum by user Timo - http://www.opencascade.org/org/forum/thread_22437/. [^]
"Some images in the Visualization User's Guide are not displayed correctly or not at all.
I'm using Adobe Reader 10.1.1.33 in German."

===============
The problem is checked with Adobe Reader ver.8.3.1.
Some images are damaged: empty at all or partly lost.
TagsNo tags attached.
Test case number
Attached Filespdf file icon visu.pdf (1,118,867 bytes) 2011-12-27 21:47

- Relationships

-  Notes
(0019033)
atp (developer)
2011-12-28 12:13

All images are in place now.
(0019034)
atp (developer)
2011-12-28 12:16

All images are now available.
(0019123)
bugmaster (administrator)
2012-01-13 19:49
edited on: 2012-01-16 12:05

The bug is closed because all images are now available.


- Issue History
Date Modified Username Field Change
2011-12-21 11:08 szy New Issue
2011-12-21 11:08 szy Assigned To => atp
2011-12-21 11:20 szy Description Updated View Revisions
2011-12-26 12:11 atp Status new => assigned
2011-12-27 21:47 akv File Added: visu.pdf
2011-12-28 12:13 atp Note Added: 0019033
2011-12-28 12:13 atp Status assigned => resolved
2011-12-28 12:16 atp Note Added: 0019034
2011-12-28 12:16 atp Status resolved => reviewed
2011-12-28 12:18 atp Resolution open => fixed
2011-12-28 12:18 atp Assigned To atp => bugmaster
2012-01-13 18:10 mkv Status reviewed => tested
2012-01-13 19:49 bugmaster Note Added: 0019123
2012-01-13 19:49 bugmaster Status tested => verified
2012-01-13 19:49 bugmaster Assigned To bugmaster => atp
2012-01-16 12:05 atp Note Edited: 0019123 View Revisions
2012-04-03 12:52 abv Description Updated View Revisions


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker