MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0022737Open CASCADE[OCCT] OCCT:Modeling Algorithmspublic2011-09-29 08:032017-07-19 17:30
Reporteremv 
Assigned Tobugmaster 
PrioritynormalSeverityminor 
StatusfeedbackResolutionreopened 
PlatformWindowsOSWindows NTOS Version32 bit
Product Version 
Target VersionFixed in Version 
Summary0022737: The case chl 927 S8 does not work on Windows platform
DescriptionThe case chl 927 S8 does not work on Windows platform.
TagsNo tags attached.
Test case numberNot needed
Attached Files

- Relationships

-  Notes
(0068438)
mkv (tester)
2017-07-19 17:30

Problem described in issue is not actual for current state of OCCT.

- Issue History
Date Modified Username Field Change
2011-09-29 08:03 emv New Issue
2011-09-29 08:03 emv Assigned To => emv
2011-10-06 12:12 emv Assigned To emv => jgv
2017-07-13 19:34 mkv Note Added: 0068291
2017-07-13 19:34 mkv Assigned To jgv => bugmaster
2017-07-13 19:34 mkv Status new => feedback
2017-07-13 19:34 mkv Test case number => Not needed
2017-07-13 20:57 bugmaster Status feedback => closed
2017-07-13 20:57 bugmaster Resolution open => unable to reproduce
2017-07-16 15:46 bugmaster Status closed => feedback
2017-07-16 15:46 bugmaster Resolution unable to reproduce => reopened
2017-07-16 16:36 bugmaster Note Deleted: 0068291
2017-07-19 17:30 mkv Note Added: 0068438


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker