MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0022674Open CASCADE[OCCT] OCCT:Application Frameworkpublic2011-07-20 13:532017-07-19 17:23
Reportermiv 
Assigned Tobugmaster 
PrioritynormalSeveritytrivial 
StatusfeedbackResolutionreopened 
PlatformOSWindows NTOS Version
Product Version 
Target VersionFixed in Version 
Summary0022674: XML tests group regression on windows platform.
DescriptionDuring creating a reference database following regression cases were found:
001 D2
002
A1,A2,A3,A4,A5,A6,A7,A8,A9,B1,B2,B3,B4,B5,B6,B7,B8,B9,C1,C2,C3,C5,C6,C7,C8,C9,D1,D2,D3,D4,D5,D6,D7
004 A1,B1,B2,C1,D1,D7,G1,L1,V1


Test path:
dn45/occttests/KAS/dev/products-651-opt-vc8_08072011/win32
Reference path:
/dn45/occttests/results/KAS/dev/products-651-opt_01062011/lin
TagsNo tags attached.
Test case numberNot needed
Attached Files

- Relationships

-  Notes
(0068436)
mkv (tester)
2017-07-19 17:23

Problem described in issue is not actual for current state of OCCT.

- Issue History
Date Modified Username Field Change
2011-08-02 11:31 bugmaster Category OCCT:MOA => OCCT:Modeling Algorithms
2011-09-13 12:53 bugmaster Category OCCT:Modeling Algorithms => OCCT:Application Framework
2011-09-13 12:53 bugmaster Fixed in Version EMPTY =>
2011-09-13 12:53 bugmaster Description Updated View Revisions
2017-07-13 19:28 mkv Note Added: 0068289
2017-07-13 19:28 mkv Status new => feedback
2017-07-13 19:28 mkv Test case number => Not needed
2017-07-13 20:58 bugmaster Status feedback => closed
2017-07-13 20:58 bugmaster Resolution open => unable to reproduce
2017-07-16 15:44 bugmaster Status closed => feedback
2017-07-16 15:44 bugmaster Resolution unable to reproduce => reopened
2017-07-16 16:36 bugmaster Note Deleted: 0068289
2017-07-19 17:23 mkv Note Added: 0068436


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker