MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0022327Community[OCCT] OCCT:Configurationpublic2011-03-16 18:182013-04-29 15:24
Reporterszy 
Assigned Tovsr 
PrioritynormalSeveritytrivial 
StatusclosedResolutionfixed 
PlatformOSAllOS Version
Product Version 
Target Version[OCCT] 6.6.0Fixed in Version[OCCT] 6.6.0 
Summary0022327: Fix build failure with tcl 8.6
DescriptionPost from the forum http://www.opencascade.org/org/forum/thread_20125/ [^]
"Hello,
Here is a patch needed to compile with tcl 8.6. When this patch is applied, opencascade still builds with tcl 8.5, I did not test earlier versions.
Denis Barbier
"
TagsNo tags attached.
Test case number
Attached Filespatch file icon fix-tcl8.6.patch (1,539 bytes) 2011-11-24 10:46

- Relationships

-  Notes
(0024115)
abv (manager)
2013-04-12 14:53

The fix has been provided within #23775, I suggest the issue should be switched to verified
(0024157)
bugmaster (administrator)
2013-04-16 14:56

Duplicate of 0023775

- Issue History
Date Modified Username Field Change
2011-04-06 18:33 bugmaster Status closed => assigned
2011-04-06 18:33 bugmaster Resolution suspended => @0@
2011-08-02 11:15 bugmaster Category OCCT:DEVENV => OCCT:Development Environment
2011-11-24 10:45 szy Fixed in Version EMPTY =>
2011-11-24 10:45 szy Description Updated View Revisions
2011-11-24 10:46 szy File Added: fix-tcl8.6.patch
2011-11-25 15:09 szy Assigned To bugmaster => inv
2013-04-12 14:52 abv Relationship added duplicate of 0023775
2013-04-12 14:53 abv Note Added: 0024115
2013-04-12 14:53 abv Assigned To inv => bugmaster
2013-04-12 14:53 abv Status assigned => feedback
2013-04-15 13:31 abv Target Version => 6.6.0
2013-04-16 14:56 bugmaster Status feedback => tested
2013-04-16 14:56 bugmaster Note Added: 0024157
2013-04-16 14:56 bugmaster Status tested => verified
2013-04-16 14:56 bugmaster Resolution open => fixed
2013-04-16 14:56 bugmaster Assigned To bugmaster => vsr
2013-04-23 13:35 user533 Status verified => closed
2013-04-29 15:24 user533 Fixed in Version => 6.6.0
2014-01-11 11:58 abv Category OCCT:Development Environment => OCCT:Configuration


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker