View Issue Details

IDProjectCategoryView StatusLast Update
0021358Open CASCADEOCCT:Visualizationpublic2015-09-07 11:51
Reportersan Assigned Tobugmaster  
PrioritylowSeverityminor 
Status closedResolutionduplicate 
OSAll 
Target Version7.0.0 
Summary0021358: Visualization - transform persistence and interactive selection
DescriptionInteractive objects with transform persistence flags set are detected and
selected incorrectly, see the attached snapshot.
Interactive selection logic does not take transform persistence into account.

See #0021357 for a code sample that can be used to reproduce the problem.
TagsNo tags attached.
Test case number

Relationships

related to 0024291 closedapn Open CASCADE Visualization - move Z-buffer trihedron presentation from TKOpenGl to TKV3d 
related to 0024623 closedbugmaster Open CASCADE Visualization - improve selection mechanism 

Activities

kgv

2015-09-04 18:52

developer   ~0045099

Dear bugmaster,

please close the issue as duplicate of #0026344.

Issue History

Date Modified Username Field Change
2011-08-02 11:24 bugmaster Category OCCT:VIZ => OCCT:Visualization
2014-02-13 10:33 kgv Relationship added related to 0024291
2014-02-13 10:59 kgv Priority normal => low
2014-02-13 10:59 kgv Severity trivial => minor
2014-02-13 10:59 kgv Fixed in Version EMPTY =>
2014-02-13 10:59 kgv Summary Transform persistence and interactive selection => Visualization - transform persistence and interactive selection
2014-02-13 10:59 kgv Description Updated
2014-02-13 11:01 kgv Target Version => 7.0.0
2014-02-13 11:05 kgv Relationship added related to 0024623
2014-09-29 22:56 kgv Target Version 7.0.0 => 7.1.0
2015-09-04 18:52 kgv Note Added: 0045099
2015-09-04 18:52 kgv Status new => feedback
2015-09-04 18:52 kgv Resolution open => duplicate
2015-09-04 18:52 kgv Target Version 7.1.0 => 7.0.0
2015-09-07 11:51 bugmaster Status feedback => closed