MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0021308Community[OCCT] OCCT:Data Exchangepublic2009-08-07 12:122013-04-29 15:23
Reporterbugmaster 
Assigned Toapn 
PrioritynormalSeveritytrivial 
StatusclosedResolutionfixed 
PlatformOSAllOS Version
Product Version 
Target Version[OCCT] 6.6.0Fixed in Version[OCCT] 6.6.0 
Summary0021308: Problem of Interface_Tracefile. There are not messages.
DescriptionBug from Open CASCADE Forum:
Detected by Rob Bachrach
http://www.opencascade.org/org/forum/thread_14461/ [^]
Remarks from Roman Lygin:
I also did notice the bug (though did not dig into the source code). In Draw
Test Harness:
Draw > pload ALL
Draw > xtrace 2 (this sets trace level to 2, enough for failures and warnings)
Draw > igesbrep filename.igs shape
silently translates the file though there are warnings and failures happening
there, which can later be retrieved with

Draw > tps c
So, hope the OCC team will fix that.
TagsNo tags attached.
Test case numberbugs xde bug21308
Attached Files? file icon 0021308.tcl (279 bytes) 2013-01-23 11:45
? file icon annie_surf.igs (397,062 bytes) 2013-01-23 17:46

- Relationships

-  Notes
(0021292)
Pawel (developer)
2012-08-20 17:36

I think this bug has already been fixed and can be marked as fixed/closed.
(0021967)
bugmaster (administrator)
2012-10-26 10:48

It is suggested to add test case and close the issue
(0022126)
mkv (tester)
2012-11-07 14:55
edited on: 2012-11-07 14:55

Dear GKA
Could you please create good test case for this bug.
We are not experts in this problem.

(0023098)
gka (developer)
2013-01-23 17:49

Test case and test face were added
(0023099)
gka (developer)
2013-01-23 17:50

Test script and test file were added.
Bug is not reproduced.
Could you please to close this bug.
(0023683)
apn (administrator)
2013-03-12 17:27

Branch CR21308 was created from current state of master. The problem is fixed.
Test case - bugs/xde/bug21308 - OK
Branch contains only test case and will be integrated.

- Related Changesets
occt: master 0dc98b5b
Timestamp: 2013-03-12 13:26:24
Author: apn
Details ] Diff ]
0021308: Problem of Interface_Tracefile. There are not messages.

Added test case for issue 21308
add - tests/bugs/xde/bug21308 Diff ] File ]

- Issue History
Date Modified Username Field Change
2009-08-07 12:12 bugmaster Status closed => assigned
2009-08-07 12:12 bugmaster Resolution suspended => @0@
2009-08-07 12:12 bugmaster Assigned To bugmaster => pdn
2010-04-07 11:29 bugmaster Assigned To pdn => skl
2011-04-07 18:18 bugmaster Assigned To skl => szy
2011-04-13 14:22 szy Assigned To szy => gka
2011-08-02 11:12 bugmaster Category OCCT:DTE => OCCT:Data Exchange
2012-08-20 17:36 Pawel Note Added: 0021292
2012-08-20 17:36 Pawel Assigned To gka => bugmaster
2012-08-20 17:36 Pawel Status assigned => feedback
2012-10-24 17:31 abv Fixed in Version EMPTY =>
2012-10-24 17:31 abv Target Version => 6.5.4
2012-10-24 17:31 abv Description Updated View Revisions
2012-10-26 10:48 bugmaster Note Added: 0021967
2012-10-26 10:48 bugmaster Status feedback => assigned
2012-10-26 10:48 bugmaster Assigned To bugmaster => mkv
2012-10-26 10:48 bugmaster Status assigned => feedback
2012-11-07 14:55 mkv Note Added: 0022126
2012-11-07 14:55 mkv Note Edited: 0022126 View Revisions
2012-11-07 14:56 mkv Assigned To mkv => gka
2012-11-09 13:16 bugmaster Target Version 6.5.4 => 6.6.0
2013-01-23 11:45 gka File Added: 0021308.tcl
2013-01-23 17:46 gka File Added: annie_surf.igs
2013-01-23 17:49 gka Note Added: 0023098
2013-01-23 17:49 gka Status feedback => resolved
2013-01-23 17:50 gka Note Added: 0023099
2013-01-23 17:50 gka Assigned To gka => mkv
2013-01-23 17:50 gka Status resolved => feedback
2013-03-12 17:27 apn Note Added: 0023683
2013-03-12 17:27 apn Test case number => bugs xde bug21308
2013-03-12 17:27 apn Assigned To mkv => bugmaster
2013-03-12 17:27 apn Status feedback => tested
2013-03-18 20:48 apn Changeset attached => occt master 0dc98b5b
2013-03-18 20:48 apn Assigned To bugmaster => apn
2013-03-18 20:48 apn Status tested => verified
2013-03-18 20:48 apn Resolution open => fixed
2013-04-23 13:35 user533 Status verified => closed
2013-04-29 15:23 user533 Fixed in Version => 6.6.0


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker