MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0020204Community[OCCT] OCCT:Modeling Algorithmspublic2008-08-06 18:462011-08-03 12:15
Reporterbugmaster 
Assigned Topkv 
PrioritynormalSeverityfeature 
StatusclosedResolutionfixed 
PlatformOSAllOS Version
Product Version 
Target VersionFixed in Version[OCCT] 6.3.1 
Summary0020204: Improvements from Open CASCADE Forum for Modeling Algorithms
DescriptionImprovements have been done for :

/ros/src/BRepClass/BRepClass_FaceClassifier.cxx
/ros/src/GProp/GProp_PGProps.cxx
/ros/src/math/math_FunctionRoots.cxx

Modification (diff) see in attached MOA.xls
TagsNo tags attached.
Test case number
Attached Filesxls file icon MOA.xls (17,408 bytes) 2008-08-06 16:46
zip file icon src1_v1.zip (2,893 bytes) 2008-08-13 11:23

- Relationships
duplicate of 0020960closedbugmaster Missing call to Extrema_ExtPS::Perform in BRepClass_FaceClassifier::Perform 

-  Notes
(0013837)
bugmaster (administrator)
2010-08-04 10:04

*** Bug 20960 has been marked as a duplicate of this bug. ***

- Issue History
Date Modified Username Field Change
2008-08-06 18:47 bugmaster Assigned To bugmaster => pkv
2008-08-06 18:47 bugmaster Status new => assigned
2008-08-06 18:49 bugmaster Type => IMP
2008-08-07 15:28 bugmaster CC => abv
2009-01-09 12:55 bugmaster Status assigned => resolved
2009-01-30 18:47 bugmaster Status resolved => verified
2009-06-24 19:35 bugmaster Status verified => closed
2009-06-24 19:35 bugmaster Resolution @0@ => fixed
2010-08-04 10:04 bugmaster CC => szv
2011-08-02 11:31 bugmaster Category OCCT:MOA => OCCT:Modeling Algorithms
2011-08-03 12:15 abv Project Open CASCADE => Community


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker