MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000020Open CASCADE[OCCT] OCCT:Meshpublic2001-11-20 19:592012-11-09 11:05
Reportervan 
Assigned To 
PrioritynormalSeveritytrivial 
StatusclosedResolutionunable to reproduce 
PlatformOSSolarisOS Version
Product Version 
Target VersionFixed in Version[OCCT] 5.0.0 
Summary0000020: Face apearence in shading mode is wrong.
DescriptionCreated an attachment (socleBUC.rle)
File contains face which has bad appearence in the shading mode
TagsNo tags attached.
Test case number
Attached Files? file icon socleBUC.rle (96,011 bytes) 2001-11-20 16:01
gif file icon mesh.gif (25,150 bytes) 2001-11-28 13:08
tgz file icon src.tgz (28,925 bytes) 2001-11-30 10:33

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2001-11-28 17:10 bugmaster Status new => assigned
2001-11-28 17:10 bugmaster Assigned To bugmaster => gg
2001-11-28 17:14 bugmaster Category => MOD
2001-11-28 17:31 bugmaster Assigned To gg => ifv
2001-11-28 18:13 ifv Assigned To ifv => akm
2001-11-30 14:39 bugmaster Status assigned => resolved
2001-12-28 18:18 bugmaster Status resolved => verified
2002-08-02 18:47 bugmaster Status verified => closed
2002-08-02 18:47 bugmaster Resolution @0@ => unable to reproduce
2011-08-02 11:32 bugmaster Category OCCT:MOD => OCCT:Modeling Data
2012-11-09 11:05 abv Assigned To akm =>
2012-11-09 11:05 abv Category OCCT:Modeling Data => OCCT:Mesh
2012-11-09 11:05 abv Description Updated View Revisions


Copyright © 2000 - 2020 MantisBT Team
Powered by Mantis Bugtracker