MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000019Open CASCADE[OCCT] OCCT:Visualizationpublic2001-11-20 18:222006-06-29 09:15
Reportervan 
Assigned Toakm 
PrioritynormalSeveritytrivial 
StatusclosedResolutionfixed 
PlatformOSSolarisOS Version
Product Version 
Target VersionFixed in Version[OCCT] 5.0.0 
Summary0000019: Face is invisible in the shading mode
Descriptioncheckshape says that shape is valid, but the face is
invisible in the shading mode.
TagsNo tags attached.
Test case number
Attached Files? file icon CADDY5.rle (13,755 bytes) 2001-11-20 14:29

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2001-11-28 17:41 bugmaster Resolution @0@ => unable to reproduce
2001-11-28 17:41 bugmaster Status new => closed
2001-11-30 14:06 bugmaster Resolution unable to reproduce => @0@
2001-11-30 14:06 bugmaster Status closed => @-1@
2001-11-30 14:06 bugmaster Status @-1@ => assigned
2001-11-30 14:06 bugmaster Assigned To bugmaster => akm
2001-12-28 18:18 bugmaster Status assigned => verified
2002-07-17 16:14 bugmaster Status verified => closed
2002-07-17 16:14 bugmaster Resolution @0@ => fixed
2011-08-02 11:24 bugmaster Category OCCT:VIZ => OCCT:Visualization


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker