MantisBT
Mantis Bug Tracker Workflow

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001006Community[OCCT] OCCT:Modeling Algorithmspublic2002-11-20 12:532011-12-15 17:50
Reporteremo 
Assigned Toofv 
PrioritynormalSeveritytrivial 
StatusclosedResolutionfixed 
PlatformOSAllOS Version
Product Version 
Target VersionFixed in Version[OCCT] 5.1.0 
Summary0001006: Bug in BRepAlgoAPI_Cut
DescriptionThis bug has been added by Adrian Helcman at
http://www.opencascade.org/forumorg/bug.php?bug_id=95&f=8 [^] .

The crash appears after the Boolean subtraction of two planar faces. See the
archive attached.
TagsNo tags attached.
Test case number
Attached Fileszip file icon bugfiles_BrepAlgoAPI_Cut.zip (102,231 bytes) 2002-11-20 08:53
? file icon hole.brep (94,259 bytes) 2003-05-08 10:23
? file icon mask.brep (132,604 bytes) 2003-05-08 10:23

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2003-05-08 13:25 bugmaster Assigned To bugmaster => enk
2003-05-08 13:25 bugmaster Status new => assigned
2003-05-12 15:43 bugmaster Status assigned => closed
2003-05-12 15:43 bugmaster Resolution @0@ => unable to reproduce
2003-05-16 11:17 bugmaster Assigned To enk => bugmaster
2003-05-16 11:17 bugmaster Status closed => assigned
2003-05-16 11:17 bugmaster Resolution unable to reproduce => @0@
2003-05-16 11:18 bugmaster Assigned To bugmaster => ofv
2003-05-20 14:11 ofv Status assigned => resolved
2003-05-20 15:32 bugmaster Status resolved => closed
2003-05-20 15:32 bugmaster Resolution @0@ => fixed
2011-08-02 11:31 bugmaster Category OCCT:MOA => OCCT:Modeling Algorithms
2011-12-15 17:50 bugmaster Project Open CASCADE => Community


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker